Package Details: openbazaar 2.4.10-1

Git Clone URL: https://aur.archlinux.org/openbazaar.git (read-only, click to copy)
Package Base: openbazaar
Description: Front-end Electron application for talking with the OpenBazaar daemon
Upstream URL: https://github.com/OpenBazaar/openbazaar-desktop
Keywords: openbazaar openbazaar-client openbazaar-gui
Licenses: MIT
Submitter: robertfoster
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 33
Popularity: 0.013044
First Submitted: 2014-09-03 16:05
Last Updated: 2020-12-30 09:12

Dependencies (3)

Required by (0)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

UNIcodeX commented on 2018-02-17 21:41

I did not get prompted to choose which currencies to accept payment in. Is anyone else having that issue? What file could I edit or switch could I use to cause it to prompt me to allow acceptance of different currencies?

100best commented on 2017-02-03 08:53

The "md5sums" needs to be updated, also why doesn't this package use the latest version of electron?

niezniszczalny commented on 2016-12-25 10:56

I had the same problem. Installed openbazaar-bin package from AUR and OB works just fantastic.

lothar_m commented on 2016-11-27 10:10

After a fresh install, i have updated the authentication settings in /var/lib/openbazaard/ob.cfg but i am unable to connect the client. The client says "Connection failed to host".

Openbazaard is installed and started via systemctl without errors.
Can anyone help?

stevenroose commented on 2016-10-30 12:26

After installing https://aur.archlinux.org/packages/openbazaard/ and this package, the client cannot authenticate with the openbazaard...

The openbazaard conf file contains nothing related to authentication, so I would suppose by default, openbazaard does not require authentication?

zerophase commented on 2016-10-24 06:51

If I uninstall openbazaar the group added doesn't get removed with pacman -Rns. Is it possible to update the PKGBUILD so pacman knows to delete the group?

crabvk commented on 2016-06-28 16:39

please review the md5sum

==> Validating source files with md5sums...
v1.1.7.tar.gz ... FAILED
openbazaar.sh ... Passed
openbazaar.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!

robertfoster commented on 2016-04-30 09:39

Before launching the frontend, type
netstat -ntl
if port 18469-18470 are just open than you have a server session active in the background.
the frontend launch automatically the server as process owned by USER.
Otherwise you could use openbazaard.service to run as process owned by openbazaar user

tomtom commented on 2016-04-27 15:26

Installed the fornt end and backend I always get this no matter if i use openbazaard or orpenbazaard-standalone


Starting OpenBazaar Server
[STR] stderr "Failed to execute script openbazaard
Traceback (most recent call last):
File "openbazaard.py", line 308, in <module>
File "openbazaard.py", line 232, in __init__
File "openbazaard.py", line 270, in start
File "openbazaard.py", line 194, in run
File "site-packages/twisted/internet/posixbase.py", line 478, in listenTCP
File "site-packages/twisted/internet/tcp.py", line 984, in startListening
twisted.internet.error.CannotListenError: Couldn't listen on 127.0.0.1:18470: [Errno 98] Address already in use.
"
[STR] stdout "________ __________
\_____ \ ______ ____ ____\______ \_____ _____________ _____ _______
/ | \\____ \_/ __ \ / \| | _/\__ \ \___ /\__ \ \__ \\_ __ \
/ | \ |_> > ___/| | \ | \ / __ \_/ / / __ \_/ __ \| | \/
\_______ / __/ \___ >___| /______ /(____ /_____ \(____ (____ /__|
\/|__| \/ \/ \/ \/ \/ \/ \/

OpenBazaar Server v0.1 starting...
"
exited with 255
[END] stdout "________ __________
\_____ \ ______ ____ ____\______ \_____ _____________ _____ _______
/ | \\____ \_/ __ \ / \| | _/\__ \ \___ /\__ \ \__ \\_ __ \
/ | \ |_> > ___/| | \ | \ / __ \_/ / / __ \_/ __ \| | \/
\_______ / __/ \___ >___| /______ /(____ /_____ \(____ (____ /__|
\/|__| \/ \/ \/ \/ \/ \/ \/

OpenBazaar Server v0.1 starting...
"
[END] stderr "Failed to execute script openbazaard
Traceback (most recent call last):
File "openbazaard.py", line 308, in <module>
File "openbazaard.py", line 232, in __init__
File "openbazaard.py", line 270, in start
File "openbazaard.py", line 194, in run
File "site-packages/twisted/internet/posixbase.py", line 478, in listenTCP
File "site-packages/twisted/internet/tcp.py", line 984, in startListening
twisted.internet.error.CannotListenError: Couldn't listen on 127.0.0.1:18470: [Errno 98] Address already in use.
"

caevaroy commented on 2016-04-10 21:19

Says this but then never continues.
"Hang tight for a few...Your personal keys and OpenBazaar ID are generating and should only take about 30 seconds to finish. "