Package Details: opencolorio-qfix 2.0.0-1

Git Clone URL: https://aur.archlinux.org/opencolorio-qfix.git (read-only, click to copy)
Package Base: opencolorio-qfix
Description: A color management framework for visual effects and animation
Upstream URL: https://opencolorio.org
Licenses: BSD
Submitter: bartus
Maintainer: bartus
Last Packager: bartus
Votes: 0
Popularity: 0.000000
First Submitted: 2021-02-18 10:29
Last Updated: 2021-02-18 10:29

Latest Comments

sausix commented on 2021-02-23 10:32

@bartus All fine then. I'm happy until blender-git has all main features enabled. Thanks.

bartus commented on 2021-02-23 09:57

@sausix: this is just temporarily package and will be dropped when community/opencolorio1 gets remover (perhaps around blender:2.93 landed in community) that's why it's not listed on my GitHub.

As for openimageio dependency it's only needed for some example code and doesn't cripple the library in no way. I can enable it along side other stuff like libheif,dctm,hdf5,... if you need one ?

sausix commented on 2021-02-22 14:43

Sorry. Can't find this repository on your githib account.

With local/openimageio-qfix 2.2.11.1-2 installed (all clean builds), this package does not find openimageio libs:

-- Could NOT find OpenImageIO (missing: OPENIMAGEIO_INCLUDE_DIR OPENIMAGEIO_LIBRARY OPENIMAGEIO_VERSION) (Required is at least version "2.1.9")
-- Use "OpenImageIO_ROOT" to specify an install location
CMake Warning at src/apps/CMakeLists.txt:17 (message):
  Could NOT find OpenImageIO.  Skipping build for ociolutimage, ocioconvert,
  ociodisplay and ocioperf

And both packages depend on each other, so the first package should be rebuilt again after the second one, if none of both packages were installed before.