Package Details: openelec-dvb-firmware 0.0.51-1

Git Clone URL: https://aur.archlinux.org/openelec-dvb-firmware.git (read-only, click to copy)
Package Base: openelec-dvb-firmware
Description: DVB firmware from OpenELEC project
Upstream URL: https://github.com/OpenELEC/dvb-firmware
Licenses: GPL3
Submitter: rhon
Maintainer: Martchus
Last Packager: Martchus
Votes: 8
Popularity: 0.000043
First Submitted: 2015-03-04 19:25 (UTC)
Last Updated: 2020-12-22 17:25 (UTC)

Pinned Comments

Martchus commented on 2016-05-18 22:02 (UTC)

All my packages are managed at GitHub where you can also contribute directly: https://github.com/Martchus/PKGBUILDs There also exist a binary repository: https://martchus.no-ip.biz/repo/arch/ownstuff

Latest Comments

willemw commented on 2020-12-17 18:04 (UTC)

conflicts=('openelec-dvb-firmware')
provides=('openelec-dvb-firmware')

should be removed.

roti commented on 2020-11-07 21:56 (UTC) (edited on 2020-11-08 21:10 (UTC) by roti)

I suggest to add some of the supported hardwares to the package's description. This way searching the package manager by the hardware name, we could easily find this package. E.g.: I was searching for the firmware for AverMedia TD310, and it was not easy to spot this package.

Martchus commented on 2016-05-18 22:02 (UTC)

All my packages are managed at GitHub where you can also contribute directly: https://github.com/Martchus/PKGBUILDs There also exist a binary repository: https://martchus.no-ip.biz/repo/arch/ownstuff

Martchus commented on 2016-03-30 16:33 (UTC) (edited on 2016-05-03 07:43 (UTC) by Martchus)

Thanks for the package. However, there are a few issues. - This is not a *-git packages so you should stick to a specific release. The current release is 0.0.51. - Providing the dependencies as a single string works in general but is uncommon and confuses the AUR. - linux-firmware must be a make dependency because of the way you build the package. (Think of users which actually build this in a clean chroot.) - diffutils on the other hand belongs to base/base-devel and hance should not be specified explicitly. - The description has typos. I now provide a Git version of the package (which is actually meant to be a Git version) here: https://aur.archlinux.org/packages/openelec-dvb-firmware-git/ EDIT: Adopted the package. I'll fix the issues later.