Package Details: openerp-client 6.1_1-5

Git Clone URL: https://aur.archlinux.org/openerp-client.git (read-only, click to copy)
Package Base: openerp-client
Description: OpenERP GTK client
Upstream URL: http://openerp.com/
Licenses: GPL3
Submitter: tocer
Maintainer: net147
Last Packager: net147
Votes: 26
Popularity: 0.000000
First Submitted: 2009-05-19 14:51 (UTC)
Last Updated: 2017-02-21 03:36 (UTC)

Latest Comments

simon.bueler commented on 2020-02-11 13:10 (UTC)

python2-egenix-mx-base is missing

felixonmars commented on 2014-03-25 03:17 (UTC)

Please update dependency pydot => python2-pydot, the latter is currently available in [community]. Also python2-distribute to python2-setuptools. Thanks!

bidossessi commented on 2014-02-20 10:23 (UTC)

the GTK client is discontinued (with reason) in future openerp releases. I'm dropping this package.

andriesinfoserv commented on 2012-11-30 01:48 (UTC)

i see. :) builds good here too. thanks a lot.

bidossessi commented on 2012-11-29 15:46 (UTC)

updated dependencies: -python2-egenix-mx-base @andriesinfoserv: $ pacman -Ss python2-egenix-mx-base extra/python2-egenix-mx-base 3.2.4-3 [installed] A collection of Python tools Package builds without an issue on my side.

andriesinfoserv commented on 2012-11-25 02:12 (UTC)

/usr/bin/packer: line 287: cd: python-egenix-mx-base: No such file or directory No PKGBUILD found in directory. and the link for the listed dependency "python-egenix-mx-base" doesn't point to an existing package and the python2 variant described below doesn't turn up anything either. thanks

commented on 2012-10-21 23:17 (UTC)

Hi. Looks like python-egenix-mx-base dependency needs to be updated to python2-egenix-mx-base.

bidossessi commented on 2012-06-06 10:54 (UTC)

switched from python-lxml to python2-lxml

commented on 2012-05-20 13:20 (UTC)

You should add python2-lxml to dependencies

bidossessi commented on 2012-04-13 02:21 (UTC)

Added a better desktop file

stativ commented on 2012-03-27 16:46 (UTC)

Merged tinyerp-client into openerp-client. tinyerp-client is the old name for the openerp-client.

bidossessi commented on 2012-03-12 09:35 (UTC)

Updated to 6.1-1

bidossessi commented on 2012-02-01 10:14 (UTC)

Added a desktop file for xdg-compliant DEs

bidossessi commented on 2012-01-13 09:22 (UTC)

pydot is not optional. I'm uploading an updated PKGBUILD

commented on 2011-08-26 21:54 (UTC)

released version 6.0.3

herve commented on 2011-04-06 08:02 (UTC)

Done, although I set pydot as an optional dependency. And I noticed there was a new upstream version or April 1st. I hope it's not an Easter egg!

commented on 2011-04-06 07:37 (UTC)

Hi, I just installed this package ans noticed that you should add two dependencies : python-lxml : openerp-client does not start without it. pydot (from aur) : needed - at least - during the configuration wizard Thank you for your work !

herve commented on 2011-02-25 10:12 (UTC)

Updated dependencies to point to Python 2 packages.

herve commented on 2011-01-06 10:30 (UTC)

Done.

commented on 2011-01-06 10:24 (UTC)

out of date. Just replacing the version number and the checksum it will be updated thanks

herve commented on 2010-10-27 07:34 (UTC)

Thanks, I'll take care of it. ;-)

tocer commented on 2010-10-27 01:25 (UTC)

welcome anyone adopting the packages

herve commented on 2010-10-25 11:24 (UTC)

See my update at http://bpaste.net/show/10346/ It's just replacing "python" dependency by "python2" because other dependencies are stick to Python 2.7 anyway.

herve commented on 2010-10-25 11:18 (UTC)

I've just noticed 5.0.14 is out.

herve commented on 2010-10-25 11:01 (UTC)

Hi, just to note that the client doesn't like the switch to Python 3: $ openerp-client File "./openerp-client.py", line 140 except KeyboardInterrupt, e: ^ And given that Python 2.6 paths are hardcoded, there's probably more to do.