Package Details: openerp-client 6.1_1-4

Git Clone URL: https://aur.archlinux.org/openerp-client.git (read-only)
Package Base: openerp-client
Description: OpenERP GTK client
Upstream URL: http://openerp.com/
Licenses: GPL3
Submitter: tocer
Maintainer: net147
Last Packager: net147
Votes: 25
Popularity: 0.000000
First Submitted: 2009-05-19 14:51
Last Updated: 2015-06-19 01:55

Latest Comments

felixonmars commented on 2014-03-25 03:17

Please update dependency pydot => python2-pydot, the latter is currently available in [community]. Also python2-distribute to python2-setuptools. Thanks!

bidossessi commented on 2014-02-20 10:23

the GTK client is discontinued (with reason) in future openerp releases. I'm dropping this package.

andriesinfoserv commented on 2012-11-30 01:48

i see. :) builds good here too. thanks a lot.

bidossessi commented on 2012-11-29 15:46

updated dependencies:
-python2-egenix-mx-base

@andriesinfoserv:
$ pacman -Ss python2-egenix-mx-base
extra/python2-egenix-mx-base 3.2.4-3 [installed]
A collection of Python tools

Package builds without an issue on my side.

bidossessi commented on 2012-11-29 15:43

Updated dependencies:
-python2-egenix-mx-base

@andriesinfoserv, I trust updating your pacman db should solve the issue:
extra/python2-egenix-mx-base 3.2.4-3

andriesinfoserv commented on 2012-11-25 02:12

/usr/bin/packer: line 287: cd: python-egenix-mx-base: No such file or directory
No PKGBUILD found in directory.

and the link for the listed dependency "python-egenix-mx-base" doesn't point to an existing package and the python2 variant described below doesn't turn up anything either.

thanks

Anonymous comment on 2012-10-21 23:17

Hi. Looks like python-egenix-mx-base dependency needs to be updated to python2-egenix-mx-base.

bidossessi commented on 2012-06-06 10:54

switched from python-lxml to python2-lxml

Anonymous comment on 2012-05-20 13:20

You should add python2-lxml to dependencies

bidossessi commented on 2012-04-13 02:21

Added a better desktop file

All comments