Package Details: openerp 7.0-10

Git Clone URL: https://aur.archlinux.org/openerp.git (read-only)
Package Base: openerp
Description: Advanced OpenSource ERP and CRM server
Upstream URL: http://openerp.com/
Licenses: GPLv3
Replaces: openerp-server, openerp-web
Submitter: bidossessi
Maintainer: bidossessi
Last Packager: bidossessi
Votes: 36
Popularity: 0.566787
First Submitted: 2012-03-12 08:41
Last Updated: 2016-03-05 10:05

Latest Comments

bidossessi commented on 2015-11-09 22:25

@ArthurBorsboom: Please report this to python2-unittest2's maintainer.

ArthurBorsboom commented on 2015-10-06 11:31

warning: cannot resolve "python2-traceback2", a dependency of "python2-unittest2"
:: The following package cannot be upgraded due to unresolvable dependencies:
python2-unittest2

:: Do you want to skip the above package for this upgrade? [y/N]
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-unittest2: requires python2-traceback2

bidossessi commented on 2015-01-28 17:20

A few things have changed in the openerp tarball. I updated the PKGBUILD accordingly.
For those of us who are still stuck on v7, enjoy!

bidossessi commented on 2014-10-14 12:41

this package is openerp v7, not odoo.
I will make a nightly odoo package as soon as I'm done trying it out thoroughly.
For now, I use OpenERP professionnally and need v7 for the community modules.
For those who need v8, I've seen some packages in the AUR. Please check them out, or make your own, or wait until I'm ready :-)

bidossessi commented on 2014-10-14 12:17

this package is openerp v7, not odoo.

perempty commented on 2014-10-04 23:16

@bidossessi : you can find the odoo packages at http://nightly.odoo.com

munzirtaha commented on 2014-09-21 15:02

Odoo 8.0 is now stable and released since September 18, 2014

ludat commented on 2014-09-12 20:17

Today I tried to compile it but it didn't work...
The version 7.0-20140422-231307 has been taken down for some reason.
So right now the downloader fails (file not found) and if you change the pkgver to a real one (like openerp-7.0-20140804-231303) the checksum fails.
Maybe the best would be just download the repo from github.

ludat commented on 2014-09-12 20:14

Today I tried to compile it but it didn't work...
The version 7.0-20140422-231307 has been taken down for some reason.
So right now the downloader fails (file not found) and if you change it the checksum also fails.

blaggacao commented on 2014-05-18 21:02

@bidossessi: Would it be difficult to adapte uour script to compile from source from the SaaS-branches on github?

This would be a great help. Thanks!

All comments