Package Details: openfoam-4.x 4.1-1

Git Clone URL: https://aur.archlinux.org/openfoam-4.x.git (read-only, click to copy)
Package Base: openfoam-4.x
Description: The open source CFD toolbox
Upstream URL: http://www.openfoam.org
Licenses: GPL
Submitter: petronny
Maintainer: None
Last Packager: petronny
Votes: 1
Popularity: 0.000000
First Submitted: 2017-08-04 12:27 (UTC)
Last Updated: 2017-10-06 11:30 (UTC)

Latest Comments

archmkr commented on 2019-09-30 20:36 (UTC) (edited on 2019-09-30 20:41 (UTC) by archmkr)

Hey, I created a public gist with information on how to build it from the sources:

https://gist.github.com/joaoantoniocardoso/9cad5ca7c64f599321c5921a1d4a14b7

Maybe its time to create a patch and add it to the pkgbuild, since many softwares today are still using this old 4.1 openFOAM.

contributions are welcome, cheers!

djb commented on 2018-08-27 19:28 (UTC)

I cannot compile this version anymore, got the following error while building:

src/OpenFOAM-4.1/platforms/linux64GccDPInt32Opt/src/OSspecific/POSIX/fileStat.o] error 1

roarchero commented on 2017-09-26 19:45 (UTC)

correct md5sum: afd7d8e66e7db0ffaf519b14f1a8e1d4

roarchero commented on 2017-09-26 19:42 (UTC)

ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build .