Package Details: opengamepadui-bin 0.33.1-1

Git Clone URL: https://aur.archlinux.org/opengamepadui-bin.git (read-only, click to copy)
Package Base: opengamepadui-bin
Description: Open source game launcher
Upstream URL: https://github.com/ShadowBlip/OpenGamepadUI
Licenses: GPL
Conflicts: opengamepadui-git
Provides: opengamepadui
Submitter: pastaq
Maintainer: pastaq (ShadowApex)
Last Packager: ShadowApex
Votes: 3
Popularity: 0.003199
First Submitted: 2023-03-30 02:35 (UTC)
Last Updated: 2024-07-16 06:54 (UTC)

Latest Comments

ShadowApex commented on 2024-01-13 21:32 (UTC)

Ryzenadj is no longer a dependency, and suggestions from xiota have been implemented. Thanks!

so1ar commented on 2023-11-14 13:17 (UTC)

Cannot build opengamepadui-bin while building ChimeraOS image

Following package cannot be found in AUR:
    ryzenadj

perhaps the dependencies should change back to 'ryzenadj-git', or someone can maintain another 'ryzenadj' package in AUR separately.

ShadowApex commented on 2023-11-12 22:57 (UTC)

@Mr.Smith1974 The issue you're facing is that it appears that Nvidia does not yet properly support Gamescope. You can run OpenGamepadUI without Gamescope, but you will not be able to use any of the overlay features.

Mr.Smith1974 commented on 2023-11-12 07:12 (UTC) (edited on 2023-11-12 07:13 (UTC) by Mr.Smith1974)

The application crashes on startup

% opengamepadui
Executing: gamescope -w 1920 -h 1080 -f -e --xwayland-count 2 -- /usr/share/opengamepadui/opengamepad-ui.x86_64 
No CAP_SYS_NICE, falling back to regular-priority compute and threads.
Performance will be affected.
wlserver: [backend/headless/backend.c:68] Creating headless backend
vulkan: selecting physical device 'NVIDIA GeForce GTX 1070': queue family 2 (general queue family 0)
vulkan: physical device supports DRM format modifiers
vulkan: vkCreateDevice failed (VkResult: -7)
Failed to initialize Vulkan

Mr.Smith1974 commented on 2023-11-12 07:09 (UTC)

Please change dependencies from ryzenadj-git to ryzenadj

honjow commented on 2023-10-12 08:10 (UTC)

install: cannot stat 'usr/lib/systemd/user/ogui-qam.service': No such file or directory

Please update