Package Details: openmmm 1.0.1-1

Git Clone URL: https://aur.archlinux.org/openmmm.git (read-only, click to copy)
Package Base: openmmm
Description: A cli tool to manage mods for OpenMW
Upstream URL: https://gitlab.com/bmwinger/openMMM
Licenses: GPL3
Conflicts: openmmm
Provides: openmmm
Submitter: bmwinger
Maintainer: bmwinger
Last Packager: bmwinger
Votes: 0
Popularity: 0.000000
First Submitted: 2019-01-04 19:52
Last Updated: 2019-04-10 15:39

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

settyness commented on 2019-08-01 15:28

Oh okay, that's good to hear. I installed this package first, then removed it, then built portmod from GitLab/portmod, thought it was the same thing, so I removed it again, and downloaded this package again. I think I borked something on my end, because I wasn't sure the aforementioned packages were required until after I removed the AUR package and built portmod the first time.

Good to know I'm not crazy -- just slow.

EDIT: Yup, I was interacting with residual packages from the GitLab/portmod build. My last post wasn't even in the ballpark of relevance to this package. My bad!

bmwinger commented on 2019-08-01 14:29

This is an old version of the project, the current version has diverged significantly from this (different name too), and I haven't made a release since this one. I'm planning on releasing portmod 2.0 alpha soon though and will create a new package for it (I'm also planning on creating a separate package for omwcmd).

settyness commented on 2019-08-01 04:40

python-progressbar, python-gitpython, python-black, and python-colorama are required dependencies to make this program work properly.

EDIT: Silly me, I just realized this is maintained by @bmwinger. Is omwcmd meant to be a part of this package? Do you need any help maintaining this PKGBUILD?

ValleyKnight commented on 2019-04-10 16:03

Thanks! I didn't expect this to be fixed so quickly.

Though now I'm getting an error with installing patools, so now I have to go report the error on it's aur page. :/

bmwinger commented on 2019-04-10 15:43

Fixed. I recently renamed the project and while the links redirect properly, I guess that changed the checksums of the archives.

ValleyKnight commented on 2019-04-10 13:09

Error when installing.

==> Validating source files with sha512sums...
    openMMM-v1.0.1.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!