Package Details: openocd-riot-git 0.11.0.r282.gae6de2f93-2

Git Clone URL: https://aur.archlinux.org/openocd-riot-git.git (read-only, click to copy)
Package Base: openocd-riot-git
Description: Debugging, in-system programming and boundary-scan testing for embedded target devices (git version with extra RIOT patches)
Upstream URL: http://openocd.org
Keywords: openocd riot
Licenses: GPL
Conflicts: openocd
Provides: openocd
Submitter: seeseemelk
Maintainer: seeseemelk
Last Packager: seeseemelk
Votes: 0
Popularity: 0.000000
First Submitted: 2019-08-21 12:36 (UTC)
Last Updated: 2021-08-13 06:42 (UTC)

Required by (10)

Sources (3)

Latest Comments

jue89 commented on 2020-07-10 12:28 (UTC)

This package doesn't build anymore. It requires the CPPFLAGS "-Wno-maybe-uninitialized -Wno-error=cpp" to be set.