Package Details: openrazer-meta 3.0.1-1

Git Clone URL: (read-only, click to copy)
Package Base: openrazer
Description: Meta package for installing all required openrazer packages.
Upstream URL:
Licenses: GPL2
Submitter: z3ntu
Maintainer: z3ntu
Last Packager: z3ntu
Votes: 53
Popularity: 2.31
First Submitted: 2017-11-10 09:12
Last Updated: 2021-06-13 08:03

Pinned Comments

z3ntu commented on 2019-05-16 14:12

Please remember, that this package uses DKMS for building the kernel module and as such requires the kernel headers for your kernel installed. See also

Another manual step that needs to be taken is adding your user to the plugdev group, e.g. using the command sudo gpasswd -a $USER plugdev.

You can find a few tips for troubleshooting an install at

This package has 1 AUR-only dependency, python-notify2 which you might need to install manually as AUR helpers often have problems with this package.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

djstringcheese commented on 2021-03-03 23:06

@Icy_Thought Just a note on that, if you have anaconda running by default, this currently won't fix the issue since they are still on python 3.8.2. If you deactivate the environment with conda deactivate, then rebuild, that will fix the issue.

Icy_Thought commented on 2021-03-01 21:12

For anyone greeted with ModuleNotFoundError: No module named 'openrazer_daemon' (when executing openrazer-daemon) or Exception: No module named 'openrazer' (when executing polychromatic-controller), execute the following command in your preferred terminal emulator: pacman -Qoq /usr/lib/python3.8/ | paru -S --rebuild - to rebuild the packages with Python > 3.9.

z3ntu commented on 2021-01-31 12:57

@xrva Then install and not this package.

xrva commented on 2021-01-31 12:56

@WhyNotHugo Well, it doesn't recognise my mouse which is in the supported list, the only thing i can assume is it is outdated. Because on ubuntu, it works flawlessly on the daily/dev version :) and it should be supported in the release too.

whynothugo commented on 2021-01-29 11:22

@xrva Package seems up to date; latest upstream is 2.9.0.

xrva commented on 2021-01-29 09:47

Please UPDATE!!!!

whynothugo commented on 2021-01-06 18:53

If you still have packages which you built with Python < 3.9, you need to rebuild them.

You can get a list of packages with: pacman -Qoq /usr/lib/python3.8.

quenyen commented on 2021-01-06 15:11

Arch has moved to python 3.9 so nothing works anymore will there be an update to force it to work.

knishofdeath commented on 2020-10-21 00:03

Like DJ9 and others, it's still telling me it can't find python-notfiy2. I update using pacman -Syu checked my pacman.conf, the extra repository is there and not commented out, but still can't find the package. Any fixes?

Edit: found a fix that worked:

whynothugo commented on 2020-10-17 07:36

The package is not missing, it's here:

Looks like your local package database is severely out of date.

Before reporting bugs, please make sure you system is up to date: