Package Details: opensc-opendnie-git 0.13.0.119.gf77a629-1

Git Clone URL: https://aur.archlinux.org/opensc-opendnie-git.git (read-only)
Package Base: opensc-opendnie-git
Description: Access smart cards that support cryptographic operations. with OpenDNIe driver (Spanish ID card). (GIT version)
Upstream URL: https://github.com/OpenSC/OpenSC/wiki
Licenses: LGPL
Conflicts: opensc
Provides: opensc, opensc-opendnie
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 18
Popularity: 1.229920
First Submitted: 2013-05-17 07:01
Last Updated: 2015-06-08 17:07

Required by (7)

Sources (2)

Latest Comments

sl1pkn07 commented on 2016-03-15 14:26

si. lo se. este está a modo fallback, aparte de que es un repositorio distinto al upstream

The_Loko commented on 2016-03-15 12:54

Parece que este paquete no es ya necesario, con opensc de los repositorios oficiales y ccid el DNIe funciona perfectamente

pmros commented on 2015-10-16 11:57

Estaba teniendo problemas con el DNIe en Linux (en Windows iba bien). Firefox no me guardaba los certificados (pestaña "Sus certificados") y me daba error ssl_error_handshake_failure_alert al intentar verificar el DNIe. Así que he desinstalado opensc-opendnie-git y he vuelto he instalado opensc (0.15, el que se haya en el repositorio community de Arch Linux) y todo ahora va perfecto. Espero que a alguien le sirva este comentario. A mí me ha llevado un buen rato llegar a esta solución.

logos commented on 2014-09-10 14:56

Oks.En ese caso tiene sentido

sl1pkn07 commented on 2014-09-10 14:11

por que el soporte del dnie en opensc 0.14 no está acabado del todo

https://forja.cenatic.es/forum/forum.php?thread_id=343800&forum_id=499&group_id=160
https://forja.cenatic.es/forum/forum.php?thread_id=344061&forum_id=499&group_id=160

sl1pkn07 commented on 2014-09-10 14:08

por que el soporte del dnie en opensc 0.14 no está acabado del todo

https://forja.cenatic.es/forum/forum.php?thread_id=343800&forum_id=499&group_id=160

sl1pkn07 commented on 2014-09-10 14:08

por que el soporte del dnie en opensc 0.14 no está a cabado del todo

https://forja.cenatic.es/forum/forum.php?thread_id=343800&forum_id=499&group_id=160

logos commented on 2014-09-10 13:11

Solo con ánimo de pregunta, ¿por qué mantener dos versiones del programa, una menos actualizada (la 0.13) y la más reciente. ¿No puede crear un poco de confusión ver lo de que este paquete incluye opendni, aunque el 0.14 también lo incluya pero no lo ponga en su nombre?

sl1pkn07 commented on 2014-09-07 15:49

Este paquete apunta al repositorio donde se hace los merges del OpenDNIe a OpenSC

logos commented on 2014-09-07 15:20

Ha salido la versión 0.14 de OpenSC que ya incorpora el OpenDNIe driver

All comments