Package Details: opensnitch-git 1.3.6.r18.4532c25-1

Git Clone URL: https://aur.archlinux.org/opensnitch-git.git (read-only, click to copy)
Package Base: opensnitch-git
Description: A GNU/Linux port of the Little Snitch application firewall
Upstream URL: https://github.com/evilsocket/opensnitch
Licenses: GPL3
Conflicts: opensnitch
Provides: opensnitch
Submitter: None
Maintainer: lsf
Last Packager: lsf
Votes: 29
Popularity: 1.94
First Submitted: 2017-05-03 14:15
Last Updated: 2021-02-26 15:44

Latest Comments

« First ‹ Previous ... 7 8 9 10 11 12

astro commented on 2017-06-15 07:36

dpkt-1.9.1.tar.gz Unknown public key : 8C004C2F93481F6B

Install fails ... :(

WhyNotHugo commented on 2017-06-13 06:17

Upstream did a big update today, so several depends changed.

crotok commented on 2017-06-13 05:56

Missing dep: python-prctl & python-iptables-git (python-iptables is outdated)

ferda commented on 2017-05-09 22:46

PKGBUILD line 25 needs python3 instead of python2

Anonymous comment on 2017-05-06 17:10

Converted PKGBUILD to Python3
Fixed matplotlib dep upstream
python-psutil added

kolorafa commented on 2017-05-04 06:42

missing dep: python2-matplotlib, python2-psutil

crasm commented on 2017-05-04 05:04

Missing dependency:

Traceback (most recent call last):
File "/usr/bin/opensnitch", line 24, in <module>
import matplotlib as mpl
ImportError: No module named matplotlib

Anonymous comment on 2017-05-03 19:00

python2-pyqt4 is missing on purpose. Opensnitch should work fine with Qt5.
python2-dpkt has been added.

deraffe commented on 2017-05-03 18:25

Missing dependency python2-dpkt from AUR.

xolan commented on 2017-05-03 14:52

Missing dependency `python2-pyqt4`.

I also had to install `python2-pip` and manually install python deps.