Package Details: openstudio 2.3.0-1

Git Clone URL: https://aur.archlinux.org/openstudio.git (read-only)
Package Base: openstudio
Description: Supports whole building energy modeling using EnergyPlus
Upstream URL: https://www.openstudio.net
Licenses: LGPL
Submitter: None
Maintainer: xpt
Last Packager: xpt
Votes: 3
Popularity: 0.000000
First Submitted: 2011-10-09 09:25
Last Updated: 2017-11-08 15:37

Latest Comments

phleva commented on 2017-09-07 16:09

Various problems encountered while trying to make and install for the first time.

1. missing "v" before "2.2.0" in the link to github source. correcting makes source download possible.
2. data.tar.gz is obtained, not data.tar.xz, correcting accordingly in the pkgbuild tar command seems to work.
3. patch_desktop.patch is outdated and unusable for the package version.

Make and installation of the package is not possible in updated system.

vladimir1922 commented on 2011-10-13 18:59

Hi! I did chmod 755 and this time worked. I had installed yaourt before openstudio, Just wanted to test your script it, as I find the concept really interesting for new installs. I also found some problems when switching from proprietary driver to free driver if you have a custom kernel as me, as it installs a pre-compiled kernel from repo, but that can be easily dealt. Anyway, I do love your script, and will use when installing in new boxes.

Anonymous comment on 2011-10-10 20:17

Hi Vladimir, I have not encountered this issue when testing openstudio. Are you running Arch x86 or x86_64? Did you install yaourt with the openstudio script or did you have it installed before installing openstudio as well? Also check so that package query is properly installed, it is a dependency for yaourt. Yes group and others should have read permissions to /etc/pacman.conf . Also check so that you do not have an old version of pacman.conf (any pacman.conf.pacnew hanging arount id /etc dir) , if you have set it up and use it instead.

vladimir1922 commented on 2011-10-10 12:08

After installing it, running yourt fails: "Error: config file /etc/pacman.conf could not be read". I did given read permissons for all users, but still, I can only use it as root