Package Details: opentyrian-hg 1091-1

Git Clone URL: https://aur.archlinux.org/opentyrian-hg.git (read-only)
Package Base: opentyrian-hg
Description: Port of the classic DOS game Tyrian
Upstream URL: https://bitbucket.org/opentyrian/opentyrian/wiki/Home
Licenses: GPL2, GPL3
Conflicts: opentyrian
Provides: opentyrian, tyrian
Replaces: opentyrian-svn
Submitter: heftig
Maintainer: heftig
Last Packager: heftig
Votes: 34
Popularity: 0.024356
First Submitted: 2009-09-07 19:25
Last Updated: 2016-08-20 20:01

Latest Comments

Bermond commented on 2016-08-20 14:54

==> Starting package()...
make: *** No rule to make target 'install'. Stop.
==> ERROR: A failure occurred in package().
Aborting...

LunaVorax commented on 2015-05-28 20:51

OpenTyrian is not hosted on Google Code anymore!
Change the address of the repo!

hg clone https://bitbucket.org/opentyrian/opentyrian

https://bitbucket.org/opentyrian/opentyrian/wiki/Home

heftig commented on 2013-10-15 22:30

Why has this been flagged?

ThomasWinwood commented on 2013-04-04 23:27

Okay, thanks.

heftig commented on 2013-04-04 19:08

You need pacman 4.1, which is currently in [testing] and will be moved to [core] shortly.

ThomasWinwood commented on 2013-04-04 18:34

:: Building opentyrian-hg package...
==> Making package: opentyrian-hg 1018-1 (Thu Apr 4 19:12:39 BST 2013)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving Sources...
==> ERROR: There is no agent set up to handle hg+http URLs. Check /etc/makepkg.conf.

What should I be adding to the DLAGENTS string in /etc/makepkg.conf? Why is this package the only one to implement grabbing the latest revision of a Mercurial repository in this odd way?

heftig commented on 2013-04-04 16:06

Now pacman 4.1 compatible.

heftig commented on 2011-10-28 07:01

That's normal for VCS packages. Please don't flag.

sunaku commented on 2011-10-28 06:58

PKGBUILD says pkgver=946 but the final built package gets pkgver=995.