Package Details: operator-sdk 1.1.0-1

Git Clone URL: https://aur.archlinux.org/operator-sdk.git (read-only, click to copy)
Package Base: operator-sdk
Description: SDK for building Kubernetes applications. Provides high level APIs, useful abstractions, and project scaffolding.
Upstream URL: https://github.com/operator-framework/operator-sdk
Licenses: Apache
Conflicts: operator-sdk-git
Submitter: jfchevrette
Maintainer: jfchevrette
Last Packager: jfchevrette
Votes: 3
Popularity: 0.086929
First Submitted: 2019-05-05 20:14
Last Updated: 2020-10-22 11:07

Latest Comments

matthias.lisin commented on 2020-05-07 18:33

Can you compile from source or move package to operator-sdk-bin?

jmelis commented on 2019-08-17 13:34

There's a new release for this package:

diff --git a/PKGBUILD b/PKGBUILD
index 298f8d3..1b8be92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
 # Maintainer: Jean-Francois Chevrette <jfchevrette@gmail.com>

 pkgname=operator-sdk
-pkgver=0.9.0
+pkgver=0.10.0
 pkgrel=1
 pkgdesc="SDK for building Kubernetes applications. Provides high level APIs, useful abstractions, and project scaffolding."
 url="https://github.com/operator-framework/operator-sdk"
@@ -10,7 +10,7 @@ arch=('x86_64')
 depends=()
 conflicts=('operator-sdk-git')
 source=("https://github.com/operator-framework/operator-sdk/releases/download/v${pkgver}/operator-sdk-v${pkgver}-${CARCH}-linux-gnu")
-md5sums=('8df3940776e7ec5bfd805985418af194')
+md5sums=('272f0579101da0c566e7d4baef4413a6')

 package() {
   install -Dm755 "${srcdir}/operator-sdk-v${pkgver}-${CARCH}-linux-gnu" "${pkgdir}/usr/bin/operator-sdk"