Package Details: or-tools-java 7.6-1

Git Clone URL: https://aur.archlinux.org/or-tools-java.git (read-only, click to copy)
Package Base: or-tools-java
Description: Google`s Operations Research tools. With Java bindings
Upstream URL: https://github.com/google/or-tools
Licenses: Apache
Submitter: freswa
Maintainer: freswa
Last Packager: freswa
Votes: 0
Popularity: 0.000000
First Submitted: 2019-09-10 17:37
Last Updated: 2020-05-17 14:36

Required by (0)

Sources (11)

Latest Comments

freswa commented on 2020-04-14 19:06

Fixed. Thanks for reporting :)

brodomir commented on 2020-04-14 14:52

The protobuf dependencies of the OR-Tools have been updated to 3.11.2 (https://github.com/google/or-tools/commit/d69c8cf041e284f097819e5a86de782d6e903a86) but this PKGBUILD still references version 3.9 in package():

install -Dm755 -t "${pkgdir}"/usr/lib/${pkgname} \
  lib/libjniortools.so \
  lib/libortools.so \
  dependencies/install/lib/libprotobuf-lite.so.3.9.0.0 \
  dependencies/install/lib/libgflags_nothreads.so.2.2.2 \
  dependencies/install/lib/libprotoc.so.3.9.0.0 \
  dependencies/install/lib/libgflags.so.2.2.2 \
  dependencies/install/lib/libglog.so.0.4.0 \
  dependencies/install/lib/libprotobuf.so.3.9.0.0