Package Details: orca-git 40.0.r65.g989596c9b-1

Git Clone URL: (read-only, click to copy)
Package Base: orca-git
Description: Screen reader for individuals who are blind or visually impaired (development version)
Upstream URL:
Licenses: LGPL
Conflicts: orca
Provides: orca
Submitter: sholmes88
Maintainer: alex19EP
Last Packager: alex19EP
Votes: 13
Popularity: 0.000288
First Submitted: 2009-12-04 22:29 (UTC)
Last Updated: 2021-07-12 12:34 (UTC)

Latest Comments

1 2 Next › Last »

alex19EP commented on 2018-11-16 16:13 (UTC)

package updated.

hamster commented on 2018-10-18 13:22 (UTC)

Cloning from git does not works. Changing to HTTPS url solves the problem.

sholmes88 commented on 2015-06-28 18:33 (UTC)

Package moved to new AUR.

sholmes88 commented on 2013-11-13 14:20 (UTC)

Updated dependencies and versioning to be compatible with gnome 3.10. Also added dynamic version function to PKGBUILD so the version updates whenever you build the package.

sholmes88 commented on 2012-08-27 04:39 (UTC)

Set the branch to gnome-3-6 so it is pulling from git with python2 support. If we try and use the python3 version of orca, you would need to update at-spi2-core to version 2.5.2 or greater. Currently Arch is using at-spi2-core 2.4.2 even with the testing repository enabled. Also found it necessary to add yelp-tools as a make dependency to build successfully.

commented on 2011-08-06 21:01 (UTC)

==> Starting make... Cloning into /var/abs/local/yaourtbuild/orca-git/src/orca-build... done. which: no in (/bin:/usr/bin:/sbin:/usr/sbin:/opt/android-sdk/tools:/usr/share/java/apache-ant/bin:/opt/java/bin:/opt/java/db/bin:/opt/java/jre/bin:/opt/kde/bin:/usr/bin/vendor_perl:/usr/bin/core_perl:/opt/qt/bin) You need to install gnome-common ==> BŁĄD: Wystąpił błąd w build(). Przerywam... Error: Makepkg was unable to build orca-git package.

sholmes88 commented on 2011-06-15 12:12 (UTC)

Changed the git source back to the normal master branch; revised dependencies to conform to latest Orca changes.

sholmes88 commented on 2011-06-08 11:45 (UTC)

I just looked at the PKGBUILD in AUR and it does contain gnome-doc-utils as one of the makedepend elements. Just adding this to the makedepends variable shouldn't have changed anything unless you specifically install gnome-doc-utils. It's hard for me to verify this further because I already have gnome-doc-utils installed on my system and it is a dependency for at-spi2-core or one of those related packages. Anyway, this package should work in its present form. Can anyone else confirm these observations?

commented on 2011-06-07 17:40 (UTC)

When I ran this script, I recieved a message durring the build-configure process that gnome-dog-utils was needed to build the package. Adding 'gnome-doc-utils' to the builddepends allowed the package to build successfully.

sholmes88 commented on 2011-05-18 02:14 (UTC)

This PKGBUILD pulls git source from the gnome-3-0 branch currently being used for Orca 3.0. Also, the dependencies are in line with what are set for Arch's production package of Orca. Let me know if these should be tweaked further.