Package Details: orion 1.6.1-3

Git Clone URL: https://aur.archlinux.org/orion.git (read-only)
Package Base: orion
Description: QML/C++-written desktop client for Twitch.tv
Upstream URL: https://github.com/alamminsalo/orion/
Licenses: GPL
Conflicts: orion-git
Provides: orion
Submitter: davidmcinnis
Maintainer: IdleGandalf
Last Packager: IdleGandalf
Votes: 10
Popularity: 1.932858
First Submitted: 2016-09-12 20:18
Last Updated: 2017-07-23 08:05

Latest Comments

TraubeNuss commented on 2017-07-23 07:58

It seems like this package needs two additional deps: qt5-quickcontrols and qt5-graphicaleffects.
As reference, there are issues on GitHub [0] indicating that these are required.

[0] https://github.com/alamminsalo/orion/issues/198

ahjolinna commented on 2017-04-29 18:53

orion does now compile with: armv7l aarch64 and ppc64le ....so u can add at least ARM support

habarnam commented on 2016-10-10 10:36

Hi, in the orion-git package I changed the icon install folder and the desktop file at hamzadis' suggestion.

Before this change there were issues with the icon not being displayed in menus.

@davidmcinnis take a look and see if this fixes the issue for you too, or it was just a problem for the development packages. :)

hamzadis commented on 2016-10-09 14:31

The qtchooser dependency seems to be broken. Is it possible that it was replaced by qt5-declarative? That package is in the repos and has Conflicts: qtchooser in it.

nashamri commented on 2016-09-13 09:46

Hello, thanks for this.
I had to install `qt5-quickcontrols` to get it working. You might want to add it as a dependency.