Package Details: orthorobot 1.0-4

Git Clone URL: https://aur.archlinux.org/orthorobot.git (read-only)
Package Base: orthorobot
Description: Perspective based puzzle game, where you flatten the view to move across gaps
Upstream URL: http://stabyourself.net/orthorobot/
Keywords: game puzzle
Licenses: GPL
Submitter: None
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 21
Popularity: 0.000910
First Submitted: 2011-12-04 04:39
Last Updated: 2015-06-13 22:39

Latest Comments

M0Rf30 commented on 2016-04-02 11:04

I manage a repo with latest love version compatibility.try it out:
https://github.com/M0Rf30/orthorobot

SanskritFritz commented on 2015-08-01 20:48

I adopted love07 on AUR4. I'll look into running this one on more recent libs.

lasers commented on 2015-07-29 14:12

No more love07. I installed love08 and ran "ln -sf /usr/bin/love08 /usr/bin/love07" -- It looked fine.

M0Rf30 commented on 2014-05-30 17:12

please use this repo:
https://github.com/M0Rf30/orthorobot
and move the downloaded zip to a .love archive :D

ajs124 commented on 2012-09-16 00:05

please
sed -i 's/love/love07/' orthorobot.sh
and i think the license should be CCPL:by-nc-sa

Anonymous comment on 2012-04-20 05:24

I've not used this game in ages and have pretty much lost all interest in it. Disowned

Anonymous comment on 2012-04-18 22:10

Hi, tanks for the heads up. To be honest I've not used this game in ages and have pretty much lost all interest in it so if you want to take it over I'll disown it.

ajs124 commented on 2012-04-18 16:32

hi, they changed the downloading mechanism, you can directly link to http://stabyourself.net/dl.php?file=orthorobot/orthorobot-linux.zip now.
in contrast to nottetris2, orthorobot "works" with love 0.8.0 from [community] but it crashes at exit.
should i (or you) create a love07 or love0.7 package for the two games?

devzero commented on 2012-03-28 18:41

Thanks for maintaining this package. I just got an error when trying to run makepkg because I didn't have "unzip" installed. Could you please add this to the dependency list?