Package Details: osdlyrics-pedrohlc 0.4.4-0

Git Clone URL: https://aur.archlinux.org/osdlyrics-pedrohlc.git (read-only)
Package Base: osdlyrics-pedrohlc
Description: A lyric show compatible with various media players + experimental ViewLyrics source + bug fixes
Upstream URL: http://code.google.com/p/osd-lyrics/
Licenses: GPL3
Conflicts: osdlyrics, osdlyrics-abiehaf, osdlyrics-git
Provides: osdlyrics
Submitter: PedroHLC
Maintainer: PedroHLC
Last Packager: PedroHLC
Votes: 3
Popularity: 0.537885
First Submitted: 2014-10-18 03:02
Last Updated: 2016-03-06 22:32

Pinned Comments

PedroHLC commented on 2016-03-06 22:21

This package will hold osdlyrics 0.4 version, for the 0.5 install "osdlyrics-git", it uses the same repo.

Latest Comments

PedroHLC commented on 2016-03-06 22:21

This package will hold osdlyrics 0.4 version, for the 0.5 install "osdlyrics-git", it uses the same repo.

leledumbo commented on 2016-03-06 20:15

configure script requires PYTHON=/usr/bin/python2, provides variable needs to be enclosed in () as well