Package Details: osgearth-qt4 2.7-1

Git Clone URL: https://aur.archlinux.org/osgearth-qt4.git (read-only)
Package Base: osgearth-qt4
Description: A terrain rendering toolkit for OpenSceneGraph. Dependency for QGIS Globe Plugin
Upstream URL: http://www.osgearth.org
Keywords: 3D GIS
Licenses: LGPL
Conflicts: osgearth
Provides: osgearth
Submitter: geosam
Maintainer: geosam
Last Packager: geosam
Votes: 2
Popularity: 0.000017
First Submitted: 2016-05-09 20:58
Last Updated: 2016-05-09 20:58

Latest Comments

geosam commented on 2017-09-25 15:50

The OSGearth 2.7 version is not being built with GDAL 2. x. QGIS Globe Plugin does not support a larger version than OSGearh v2.7.

https://github.com/gwaldron/osgearth/issues/980#issuecomment-331880572