Package Details: osmos 1.6.1+h20110216-1

Git Clone URL: (read-only)
Package Base: osmos
Description: A unique physics-based ambient game (Humble Bundle/Store version)
Upstream URL:
Keywords: 2D ambient game gravity humble
Licenses: custom: commercial
Submitter: None
Maintainer: smls
Last Packager: smls
Votes: 69
Popularity: 0.000025
First Submitted: 2010-04-28 16:02
Last Updated: 2015-07-10 01:09

Latest Comments

smls commented on 2015-07-09 19:55

Adopted for AUR4.

mmm commented on 2013-08-21 21:21

@C5OK5Y Thanks! that's a beautiful way. you should propose it to other HIB packages.

C5OK5Y commented on 2013-07-10 20:38

This[1] patch fixes the dependencies (verified with readelf) and implements the hib::// dlagent (therefore simplifies the PKGBUILD).


mmm commented on 2012-11-11 18:06

@technix93: there were many proposed solution, could you please post the one that works for you?

technic93 commented on 2012-11-10 14:37

Font doesn't work by default still :(
I fixed it like it is described below

swiftgeek commented on 2011-12-12 08:40

It's useless only for games and other already compressed packages.

hilton commented on 2011-12-12 08:37

Why? You can change the PKGEXT from your /etc/makepkg.conf if you have issues with it.

swiftgeek commented on 2011-12-12 08:24

Please disable compression of the package in the next release...

Anonymous comment on 2011-10-05 19:50

This change in the defaults.cfg
sed -ri 's/^(soundDevice ")-/\1/' Osmos/defaults.cfg
actually breaks sound for me (my device 1 is "No Output" and 0 is alsa).
The original value of -1 works fine, though this can be configured in ~/.Osmos/Config.cfg anyway.

Anonymous comment on 2011-09-14 12:36

Would it be possible for you to support an environment variable like the cogs AUR package?

All comments