Package Details: osp-tracker 6.1.6-1

Git Clone URL: (read-only, click to copy)
Package Base: osp-tracker
Description: Tracker video analysis and modeling tool
Upstream URL:
Licenses: GPL3
Submitter: zookah
Maintainer: effeffe
Last Packager: effeffe
Votes: 10
Popularity: 0.000353
First Submitted: 2018-05-26 21:22 (UTC)
Last Updated: 2024-05-10 15:43 (UTC)

Dependencies (5)

Required by (0)

Sources (3)

Latest Comments

1 2 Next › Last »

effeffe commented on 2023-01-17 21:00 (UTC)

Good, it probably just took a while for the cache to be updated.

kouiderb commented on 2023-01-17 20:45 (UTC)

@effeffe, it worked, me and my students thank you very much. <3 :)

effeffe commented on 2023-01-17 08:13 (UTC)

@kouiderb, I think the issue was on my side,a s I did fix the checksum but did not update the pkgrel. Please let me know if this fixes it

kouiderb commented on 2023-01-16 20:05 (UTC)

@effeffe, first of all, thank you for your hard work. :)

i'm getting a ":: PKGBUILD up to date, Skipping (1/0): osp-tracker" message from yay, the version it's trying to install is 6.1.1-2 and only "" is failing the validity test.

effeffe commented on 2023-01-16 09:10 (UTC)

@kouiderb, that's weird, on mine it verifies correctly. If downloading again does not help, can you please check that the PKGBUILD you're using is up to date? Please let me know

kouiderb commented on 2023-01-14 17:20 (UTC)

I'm getting the following error with the latest update (the main installer isn't passing the validation test for some reason)

==> Validating source files with sha256sums... ... FAILED ... Passed tracker.desktop ... Passed ==> ERROR: One or more files did not pass the validity check! -> error downloading sources: osp-tracker context: exit status 1

effeffe commented on 2022-12-28 17:14 (UTC)

As I'm not actively using the package anymore, I'm looking for someone else to maintain it. Until then, I will remain as primary maintainer, but updates will be slow

effeffe commented on 2021-11-09 23:48 (UTC)

Actually, that line fails because of the run file. The .desktop file provided is used to fix this, as it replaces the file that otherwise would not be copied.

The fail is not in the copy of the tracker.desktop provided with the package, but when copying the .desktop provided with the run file. DO NOT REMOVE the line and the file, unless you can propose a solution to this

gerson commented on 2021-10-28 16:38 (UTC)

Thanks, it works now.

But if the install fails to copy tracker.desktop to the /usr/share/applications/, why not remove that line from the PKGBUILD?

I guess that the tracker file itself is copying the osp-tracker.desktop to /usr/share/applications/, right?

Or is this a difference between Manjaro and Arch installs?

I'm sorry for insisting on it. It's working fine now, and I just want to learn more about these PKGBUILD scritps.