Package Details: ospd-openvas 22.7.1-1

Git Clone URL: https://aur.archlinux.org/ospd-openvas.git (read-only, click to copy)
Package Base: ospd-openvas
Description: OSP Server for openvas
Upstream URL: https://github.com/greenbone/ospd-openvas
Licenses: GPL
Groups: greenbone-vulnerability-manager
Conflicts: python-ospd-openvas
Provides: python-ospd-openvas
Submitter: mfulz
Maintainer: TrialnError
Last Packager: TrialnError
Votes: 0
Popularity: 0.000000
First Submitted: 2021-02-16 22:20 (UTC)
Last Updated: 2024-05-13 19:17 (UTC)

Latest Comments

Hubbleexplorer commented on 2023-02-16 15:32 (UTC)

this app is broken refer https://bbs.archlinux.org/viewtopic.php?id=283507

qtstm32fan commented on 2022-10-20 15:21 (UTC)

ospd got merged into ospd-openvas, so this package shouldn't depend on python-ospd anymore

mfulz commented on 2022-07-25 07:20 (UTC)

Thanks I've included them

ghostbuster commented on 2022-07-23 16:30 (UTC)

The PKGBUILD is using python-poetry and python-installer during package() but does not depend on them. Please add both packages to makedepends.

In addition I had to remove "usr/lib/python3.10/site-packages/ospd" from pkgdir at the end of package() to avoid file conflicts with ospd during installation.

CorvetteCole commented on 2022-05-31 18:52 (UTC)

this package should require perl-xml-twig as a dependency (xml_split)