Package Details: ossim 2.12.0-2

Git Clone URL: https://aur.archlinux.org/ossim.git (read-only, click to copy)
Package Base: ossim
Description: OSSIM is a powerful suite of geospatial libraries and applications used to process imagery, maps, terrain, and vector data.
Upstream URL: http://www.ossim.org
Keywords: GIS Remote Sensing
Licenses: LGPL
Submitter: geosam
Maintainer: geosam
Last Packager: geosam
Votes: 4
Popularity: 0.000000
First Submitted: 2015-06-17 14:36 (UTC)
Last Updated: 2021-07-21 17:49 (UTC)

Pinned Comments

Latest Comments

1 2 3 Next › Last »

Fenrihr commented on 2022-08-03 14:13 (UTC)

Please, change hdf5-cpp-fortran dependency to hdf5, it is breaking updates

sikmir commented on 2022-06-21 11:51 (UTC)

ossim is MIT licensed, not LGPL. See https://github.com/ossimlabs/ossim/blob/dev/LICENSE.txt

francopv commented on 2021-11-08 02:32 (UTC)

Please, change hdf5-cpp-fortran dependency to hdf5, it is breaking updates

kikislater commented on 2021-10-17 18:17 (UTC) (edited on 2021-10-22 15:08 (UTC) by kikislater)

hdf5-cpp-fortran is not available anymore ! Please replace with hdf5 which is sufficient ...

kikislater commented on 2021-04-19 07:02 (UTC)

ossim build fine with qt5, could you please remove qt4 ? qt5-base is sufficient and doesn't need the complete qt5 stack Thanks in advance

kikislater commented on 2020-10-12 06:22 (UTC)

Please consider updating openjpeg dependency to openjpeg2

geosam commented on 2020-01-04 01:29 (UTC)

@crust123 compiling and installing LibLAS gives many errors. The liblas repository link is disabled in https://trac.osgeo.org/ossim/wiki/las_support

crust123 commented on 2019-07-18 23:47 (UTC)

Liblas dependency is breaks the OSSIM installation, due to the upstream issues with laszip version 3 that have not been resolved. OSSIM builds fine without liblas and it may be helpful to remove it as other programs (ORFEO) are unable to build without is (and the non-liblas LAS plugin could be added if basic LAS support is required).

https://trac.osgeo.org/ossim/wiki/las_support

archboy commented on 2018-01-01 22:15 (UTC)

I've tried to compile version 2.2.0 but got this error at 78 %: https://pastebin.com/MXEeGrMn