Package Details: osu-wine-git 7.eea4708-1

Git Clone URL: https://aur.archlinux.org/osu-wine-git.git (read-only)
Package Base: osu-wine-git
Description: osu!
Upstream URL: https://github.com/Nefelim4ag/osu-wine
Licenses: GPL3
Submitter: Nefelim4ag
Maintainer: Nefelim4ag
Last Packager: Nefelim4ag
Votes: 4
Popularity: 1.139494
First Submitted: 2016-12-11 02:37
Last Updated: 2017-09-13 16:49

Latest Comments

ServantGrunt commented on 2017-11-02 19:45

Just downloaded it and it did everything on its own perfectly. It created its wine directory, installed on its own the .NET 4.5 framework and installed osu without a single problem. It all works fine now.

CheeseManFuu commented on 2017-10-11 19:34

Great package! After a bit of global offset tweaking (wound up at -25) and enabling CMST and using it on a Realtime kernel, osu! worked just about identically if not better than on my previous Win7 partition. This package automatically does the installation of osu! and the wine setup for you, and it doesn't take too terribly long.

My only complaints with this is the lack of CJK font support, but that's something likely easily fixed manually, and the lack of hinting in the default number font, which is to be expected. The only really big problem I've had is not being able to contain my cursor to the window so that I can emulate my previous tablet area in fullscreen without it snapping back into the window if I accidentally leave the window due to increased sensitivity (it's really hard to explain but other tablet players with full areas probably get what I mean); for now I've just resorted to using the window size closest to my old area.

Edit: Literally just me being dumb about my tablet's Transformation Matrix. That's one problem fixed and a problem of me not using my head for area.

Kudos to this guy for making this package for people lazy like me.

Nefelim4ag commented on 2017-02-13 06:52

@Hattshire, fixed

Hattshire commented on 2017-02-11 02:06

Wine requires lib32-gnutls on x64 for secure connections, and the updater needs this to download needed files :/

Nefelim4ag commented on 2017-01-30 01:42

@emersion, fixed

emersion commented on 2017-01-17 23:39

Doesn't work, osu! now requires dotnet 4.5.