Package Details: otf-unifont 15.1.05-3

Git Clone URL: https://aur.archlinux.org/otf-unifont.git (read-only, click to copy)
Package Base: otf-unifont
Description: OpenType version of the GNU Unifont
Upstream URL: https://unifoundry.com/unifont.html
Keywords: font unicode
Licenses: OFL-1.1 OR GPL-2.0-or-later WITH Font-exception-2.0
Provides: emoji-font
Submitter: Morn
Maintainer: Morn (adsun, davidmcinnis, txtsd, coolsidd, zkiroel, jfcandidofilho, nl6720, alfrednewman)
Last Packager: txtsd
Votes: 8
Popularity: 0.34
First Submitted: 2023-05-22 13:19 (UTC)
Last Updated: 2024-05-21 15:49 (UTC)

Dependencies (0)

Required by (12)

Sources (2)

Latest Comments

Ryuu_Risto commented on 2024-03-14 14:13 (UTC)

@txtsd The plasma-desktop package now requires emoji-font as a dependency as of version 6.0.2-4. I've stumbled upon its existence during system update, and I don't exactly want to install noto-fonts-emoji just because some applets may need to use it.

txtsd commented on 2024-03-14 14:06 (UTC)

@Ryuu_Risto Done! I wasn't aware of emoji-font. Thanks for informing!

How did you come upon that information btw? I can't find any reference to it on the wiki. I did find it in the PKGBUILDs for emoji fonts in [extra] though.

Ryuu_Risto commented on 2024-03-14 13:44 (UTC)

Please allow this package to provide the emoji-font dependency. This font has sufficient coverage of Unicode Emoji sequences to be usable as one.

neeshy commented on 2024-02-18 22:20 (UTC) (edited on 2024-02-18 23:07 (UTC) by neeshy)

It should be OFL-1.1 OR GPL-2.0-or-later WITH Font-exception-2.0. See: https://spdx.org/licenses/exceptions-index.html

Coelacanthus commented on 2024-01-16 16:01 (UTC) (edited on 2024-01-16 16:03 (UTC) by Coelacanthus)

Please follow RFC16 use 'GPL-2.0-or-later WITH GNU-Font-Embedding-Exception OR OFL-1.1'