Package Details: outwiker 1.8.1-1

Git Clone URL: https://aur.archlinux.org/outwiker.git (read-only)
Package Base: outwiker
Description: Outliner and personal wiki with keeping the tree of notes in the form of directories on a disk
Upstream URL: http://jenyay.net/Outwiker/English
Keywords: office outliner wiki
Licenses: GPL3
Conflicts: outwiker-git
Submitter: sirocco
Maintainer: None
Last Packager: grayich
Votes: 12
Popularity: 0.000025
First Submitted: 2011-11-08 03:53
Last Updated: 2015-07-04 16:08

Dependencies (6)

Required by (1)

Sources (1)

Latest Comments

AlexTalker commented on 2016-04-10 12:59

https://gist.github.com/57ccbf3300b6b920bff75bc40f78334d

kozaki commented on 2014-01-13 21:31

Runs fine with previous wxPython-2.8.12.1 (i686 as well as x86_64): https://bbs.archlinux.org/viewtopic.php?pid=1370184
The PKGBUILD could be adapted, till outwiker runs with newer versions of wPython.

kozaki commented on 2014-01-12 22:10

a wxpython rebuild solved the issue for packages such as playonlinux, but unfortunately not for outwiker, at least in this location: [SOLVED] wxpython update cause problems for playonlinux https://bbs.archlinux.org/viewtopic.php?id=175561

Does anyone using outwiker happens to get the same issue after wxpython update?

kozaki commented on 2014-01-12 22:00

Hi,
Thank you sirocco for packaging this. Looks like a neat outliner and wiki!
Now, upon install I can't start outwiker:
---
$ outwiker
Traceback (most recent call last):
File "runoutwiker.py", line 11, in <module>
wxversion.select("2.8")
File "/usr/lib/python2.7/site-packages/wxversion.py", line 152, in select
raise VersionError("Requested version of wxPython not found")
wxversion.VersionError: Requested version of wxPython not found
---
Quoting Outwiker website:
Installing from source requires « Python 2.7 and wxPython 2.8. »
Python should be fine, but maybe not the requested wxpython version, as the one available (and installed) from extra stands: 3.0.0.0-2.

Is there a way to bypass this issue please?