Package Details: oxygen-cursors-extra 5.16.2-1

Git Clone URL: https://aur.archlinux.org/oxygen-cursors-extra.git (read-only)
Package Base: oxygen-cursors-extra
Description: KDE's Oxygen mouse cursor theme - the extra flavours
Upstream URL: https://projects.kde.org/projects/kde/workspace/oxygen
Licenses: LGPL
Submitter: Xavion
Maintainer: Xavion
Last Packager: Xavion
Votes: 21
Popularity: 0.096577
First Submitted: 2012-01-11 02:35
Last Updated: 2019-06-30 04:05

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

Xavion commented on 2019-06-30 04:07

Thanks for pointing that out. You are right that it's no longer required. I have updated the PKGBUILD accordingly.

Ropid commented on 2019-06-30 03:27

It seems the 'automoc4' dependency is not needed. I just now tried building the package without it, and this worked fine.

If I didn't make a mistake and automoc4 really isn't needed, this would be great to remove from the dependency list because it needs 'qt4', which is annoying to build.

nanaray0 commented on 2019-06-29 01:15

Error similar to last comment. Please update download URL. Thank you and have a nice day!

curl: (22) The requested URL returned error: 404 Not Found

==> ERROR: Failure while downloading http://mirror.internode.on.net/pub/kde/stable/plasma/5.10.5/oxygen-5.10.5.tar.xz

Aborting...

Error downloading sources: oxygen-cursors-extra

TaurohtaR commented on 2017-09-28 16:46

please update download url
current seems to be outdated
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading http://download.kde.org/stable/plasma/5.5.5/oxygen-5.5.5.tar.xz
Aborting...
==> ERROR: Makepkg was unable to build oxygen-cursors-extra.

Xavion commented on 2017-06-06 01:08

I'm not sure that it's necessary. The package isn't updated very often. Once it's installed, you're pretty much all set.

Plus, I would need to host an ~11 MiB file somewhere (fast). By comparison, the source tarball is only ~4 MiB and no hosting is necessary.

Ensure that the 'MAKEFLAGS' variable in the "/etc/makepkg.conf" file is set correctly so that you're using all CPU cores when building.

culot commented on 2017-06-05 23:59

Is it possible there can be a pre-built variant of this package? I could build Chromium faster than the time it takes to build this icon pack. This is madness.

Thanks.

Xavion commented on 2017-04-28 06:13

I don't see Qt in the list of dependencies. Inkscape and the others are only needed during the building process: you can uninstall them afterwards.

felixsanz commented on 2017-04-27 12:56

Can you please package the cursors correctly? It is insane that it needs QT and inkscape among other things. 270MiB for a cursor theme...

sbwtw commented on 2015-12-02 13:45

awesome cursor theme!

nogre commented on 2015-05-18 23:03

Flagged out of date: 404 error - http://download.kde.org/stable/4.11.4/src/kde-workspace-4.11.4.tar.xz