Package Details: package-query 1.12-1

Git Clone URL: https://aur.archlinux.org/package-query.git (read-only, click to copy)
Package Base: package-query
Description: Query ALPM and AUR
Upstream URL: https://github.com/archlinuxfr/package-query/
Licenses: GPL
Submitter: tuxce
Maintainer: archlinuxfr (Skunnyk, f2404)
Last Packager: Skunnyk
Votes: 1161
Popularity: 1.44
First Submitted: 2010-03-24 23:18
Last Updated: 2021-06-02 15:03

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

Ildar commented on 2019-10-30 11:58

Could add 'pentium4' arch to support the project https://www.archlinux32.org ?

ArthurBorsboom commented on 2019-10-26 23:09

makepkg gives a warning

==> WARNING: PACKAGER should have the format 'Example Name email@address.invalid'

erickwill commented on 2019-10-23 18:12

@f2404 never mind, probably pacman dropped the --force clause. Thanks for the fix!

erickwill commented on 2019-10-23 18:12

@f2404 never mind, probably pacman dropped the --force clause. Thanks for the fix!

obrez commented on 2019-10-23 17:55

@f2404 good man.. thanks for the update, works great!

f2404 commented on 2019-10-23 17:54

@erickwill package-query has no --force option. What fails for you?

erickwill commented on 2019-10-23 17:52

@f2404 Thanks bro. It did the trick. However, I wonder if the --force was dropped, since now it does not works.. error: invalid option '--force'

f2404 commented on 2019-10-23 17:13

Version 1.10 should fix the pacman 5.2.0 compatibility problem (it also adds a few new features).

erickwill commented on 2019-10-23 16:37

@setone Curiously, when I update pacman to 5.2.0-2 I get the error:

package-query: error while loading shared libraries: libalpm.so.11: cannot open shared object file: No such file or directory

setone commented on 2019-10-23 15:17

@erickwill Check your versions of /usr/include/alpm.h and /usr/lib/libalpm.so. It sounds like you haven't updated pacman to version 5.2.0-2.