Package Details: packettracer 7.2.1-1

Git Clone URL: (read-only, click to copy)
Package Base: packettracer
Description: Network design and emulation software for Cisco's Networking Academy instructors and students.
Upstream URL:
Licenses: custom
Submitter: Vamp898
Maintainer: runnytu
Last Packager: runnytu
Votes: 100
Popularity: 0.40
First Submitted: 2009-02-18 07:52
Last Updated: 2019-03-12 20:28

Pinned Comments

runnytu commented on 2019-11-04 05:50

New versions of packettracer 7.2.2 and above are autoinstallables via run file, download it from netacad webpage and run it, you don't need this package.

To install packettracer 7.2.1 and lower, follow this guidelines: 1. Download the snapshot from this AUR. 2. Tar -zxf the packettracer.tar.gz snapshot (it creates the dir packettracer/ with the PKGBUILD on it). 3. Download the latest packettracer tarball from your Netacad account and copy it into the packettracer/ dir. 4. Create the package with the command makepkg (it creates a packettracer.pkg.tar.xz). 5. Install the package with either makepkg -i or sudo pacman -U packettracer.pkg.tar.xz.

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

Kanjelman commented on 2017-06-30 03:15

@Leamer, thank you so much! I followed your instructions step-by-step (though I used a newer version of packettracer compared to the one you referenced at the time of your posting). I was able to launch it successfully on the first try. As a total beginner to linux (currently using Manjaro xfce), this is a wonderful feeling. Many thanks again!

runnytu commented on 2017-05-25 19:07

Hello, Bump to new version packettracer 7.0-4.

daboka commented on 2017-05-20 10:38

works fine with openssl-1.0 1.0.2.k-4 in [testing], you should update to depend on it, when it hits [extra] as libopenssl-1.0-compat is orphaned

runnytu commented on 2017-05-09 19:14

@BluePeril, libopenssl-1.0-compat depending fixed with the same version to avoid all users to reinstall the package.

BluePeril commented on 2017-05-08 20:52

lib32-libopenssl-1.0-compat does not exist for i686

runnytu commented on 2017-05-06 20:52

@dkaylor, gcc-multilib depending removed with the same version to avoid all users to reinstall the package.
@ingwia, there isn't an obligation to resolves the other users faults, nevertheless, it seems to be java problem, reinstall jdk8-openjdk, jre8-openjdk and jre8-openjdk-headless.

dkaylor commented on 2017-05-06 01:56

I am wondering why the lib32 stuff is needed for the x86_64 arch. Why is this still depending on gcc-multilib?

KorvinSilver commented on 2017-05-05 19:12

Two months now and I still don't have a solution for the segmentation fault problem.

Here's the output:

And here's the log entry for its PID:

aroc commented on 2017-05-05 03:01

Thanks runnytu, may the force be with you

runnytu commented on 2017-05-04 20:34

Hello, Bump to new version packettracer 7.0-3.