Package Details: pacmanity 3.0-1

Git Clone URL: https://aur.archlinux.org/pacmanity.git (read-only)
Package Base: pacmanity
Description: Keeps a list of installed packages in a Gist at your GitHub account
Upstream URL: https://github.com/DerekTBrown/pacmanity
Keywords: ALPM Backup Gist Pacman Yaourt
Licenses: GPL
Submitter: derektbrown
Maintainer: derektbrown
Last Packager: derektbrown
Votes: 8
Popularity: 0.001675
First Submitted: 2017-11-28 05:37
Last Updated: 2018-03-19 01:51

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

chawlindel commented on 2018-03-21 12:32

During installation I get this:

==> Starting package()...
Info: Gist is not set up for Pacmanity.
Reinstalling Pacmanity can solve this issue.
A list of installed packages will be automatically maintained
by Pacmanity in a private Gist at your GitHub account.

- Step 1: Log in to Gist using your GitHub account:
Obtaining OAuth2 access_token from github.
GitHub username: 

Why in the world is installation interactive?

derektbrown commented on 2017-10-18 12:01

Also adding you as a maintainer.

derektbrown commented on 2017-10-18 11:59

@alexchernokun rather than creating a new package, I am going to merge the changes into plist-gist (now to be called pacmanity). This way there aren't duplicate packages in the aur.

derektbrown commented on 2017-10-18 11:59

@alexchernokun rather than creating a new package, I am going to merge the changes into plist-gist (now to be called pacmanity). This way there aren't duplicate packages in the aur.

alexchernokun commented on 2017-10-18 08:39

May I know why my package which was forked from yours and modified by my own needs was removed by your request? I talk about pacmanity.

derektbrown commented on 2017-10-16 20:07

Seems like this is a clone of this package (https://aur.archlinux.org/packages/plist-gist/) under a different name. Why not just merge your code upstream?

Serede commented on 2017-03-26 15:35

FYI: gist-git dependency can be safely replaced by community/gist from the official repos.

macstar3000 commented on 2016-03-13 22:57

i got a problem: whenever plist-gist tries to run after package updates/installation the following error message appears:

Updating Package List Backup...
Error: Got Net::HTTPNotFound from gist: {"message":"Not Found","documentation_url":"https://developer.github.com/v3/gists/#edit-a-gist"}
An error has occured.
Try running yaourt -S plist-gist