Package Details: pactray 1.1-1

Git Clone URL: https://aur.archlinux.org/pactray.git (read-only)
Package Base: pactray
Description: Pacman tray notifier.
Upstream URL: https://github.com/Thermionix/pactray
Licenses: GPL
Submitter: thermionix
Maintainer: None
Last Packager: haawda
Votes: 3
Popularity: 0.000005
First Submitted: 2015-09-14 02:17
Last Updated: 2018-06-05 22:20

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

haawda commented on 2019-01-30 21:37

ringo32, you are contradicting yourself.

ringo32 commented on 2019-01-30 20:07

auracle is optional, its not my prefered because i have trizen and yay onboard :) but seems pactray cannot without auracle..

haawda commented on 2018-06-05 21:00

Upstream covers auracle on their github page. Please update your dependencies.

Alad commented on 2018-02-08 20:28

Would you mind updating this to use auracle? cower poses a heavy tax on the AUR due to it filing one request per package.

https://lists.archlinux.org/pipermail/aur-dev/2018-January/004416.html

ritchy commented on 2016-06-11 11:08

I have this error on launch :
$ pactray
/usr/sbin/pactray:5: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
from gi.repository import Gtk, GLib
/usr/lib/python3.5/site-packages/pactray/tray.py:3: PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded.
from gi.repository import Gtk, Notify
pactray updates count: 0

Precise Python version, that's right ??