Package Details: pacui-git 1.5-1

Git Clone URL: https://aur.archlinux.org/pacui-git.git (read-only)
Package Base: pacui-git
Description: A simple and interative Bash Frontend for Pacman/Pacaur/Yaourt
Upstream URL: https://github.com/excalibur1234/pacui
Keywords: cli frontend pacaur pacman yaourt
Licenses: GPL3
Conflicts: pacli-simple-git, pacui
Replaces: pacli-simple-git
Submitter: excalibur1234
Maintainer: excalibur1234
Last Packager: excalibur1234
Votes: 5
Popularity: 0.899284
First Submitted: 2017-02-08 19:44
Last Updated: 2017-06-18 13:45

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

excalibur1234 commented on 2017-04-04 15:48

thanks for the tip. fixed.

by "update-notifier" i actually meant this:
https://github.com/Chrysostomus/update-notifier
(as linked on the github page)

but i can see it being confusing. removed it, too.

not_anonymous commented on 2017-03-25 19:35

pacman-mirrors is not a package but pacman-mirrorlist is....HOWEVER your listed dependency of package-query installs the "mirrorlist" as well as pacman itself).... so placing pacman-mirror OR pacman-mirrorlist is not needed.

(also.....update-notifier is not a package, and I am not sure which package you might have meant...!!)

excalibur1234 commented on 2017-02-15 20:37

"pac" is no dependency of pacaur, as you can see here:
https://aur.archlinux.org/packages/pacaur/

but it is a nice wrapper around pacaur - especially when you are used to yaourt.
i actually use "pac" now (when pacaur is installed) for the "search + install from aur" option.

Diddyu commented on 2017-02-14 18:42

"pac" ( https://aur.archlinux.org/pkgbase/pac/ ) is a dependency required for AUR support through pacaur.

excalibur1234 commented on 2017-02-08 21:08

this project has been renamed from "pacli-simple" to "pacui" upon request from the community.