Package Details: pam-face-authentication 0.3-9

Git Clone URL: https://aur.archlinux.org/pam-face-authentication.git (read-only)
Package Base: pam-face-authentication
Description: PAM face auth
Upstream URL: http://code.google.com/p/pam-face-authentication
Licenses: GPL
Submitter: None
Maintainer: funilrys
Last Packager: funilrys
Votes: 32
Popularity: 0.383388
First Submitted: 2009-10-10 08:48
Last Updated: 2017-08-26 14:41

Latest Comments

hitsuji commented on 2018-03-11 12:36

I forgot to write this. There is the following message in the output of dmesg.

<hr>
login[467]: segfault at 968 ip 00007f008c49b99b sp 00007ffca4930ab0 error 4 in libpthread-2.26.so[7f008c496000+19000]

hitsuji commented on 2018-03-11 12:12

pam-face-authentication.co doesn't function properly with ilmbase-2.2.1-1 and openexr-2.2.1-1.

funilrys commented on 2017-08-26 14:43

@MrHritik fixed, next time please flag as out of date ..

@Modorator/Admin Fixed no need to orphan --"

MrHritik commented on 2017-08-26 12:12

error: failed to commit transaction (conflicting files)
pam-face-authentication: /lib exists in filesystem

Please fix

djringjr commented on 2017-08-01 13:13

I got an error on download, but I found this download location, I modified the PKGBUILD file and the package builds correctly.

https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-0.3.tar.gz

andybutterworth commented on 2016-11-01 15:17

At the continue installing step, I get this issue.

(1/1) checking for file conflicts [-----------------------------------------------------------------] 100%
error: failed to commit transaction (conflicting files)
pam-face-authentication: /lib exists in filesystem

andybutterworth commented on 2016-11-01 15:12

The source line in the PKGBUILD file should use double instead of single quotes, so that the ${pkgver} variable can be correctly interpreted.

Otherwise this happens:

==> ERROR: Failure while downloading https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-${pkgver}.tar.gz
Aborting...

funilrys commented on 2016-10-30 20:57

Fixed @creeper123123321 !

creeper123123321 commented on 2016-10-30 20:49

Please fix the dependency on OpenCV2, not OpenCV

dzaragoza commented on 2013-03-03 17:57

Hello

Please fix the dependency on qt4, not qt.

Regards

All comments