Package Details: pam_csync 0.42.0-3

Git Clone URL: (read-only)
Package Base: pam_csync
Description: PAM modules that synchronizes home directories upon logins using libcsync
Upstream URL:
Licenses: GPL2
Submitter: mtorromeo
Maintainer: mtorromeo
Last Packager: mtorromeo
Votes: 1
Popularity: 0.000000
First Submitted: 2012-05-10 17:03
Last Updated: 2015-06-09 10:51

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

blackleg commented on 2014-09-13 18:08

CMake Error at cmake/Modules/FindIniparser.cmake:66 (message):
Could not find Iniparser

-- Add iniparser dependencie.

You have set CMAKE_BACKWARDS_COMPATIBILITY to a CMake version less than
2.4. This version of CMake only supports backwards compatibility with
CMake 2.4 or later. For compatibility with older versions please use any
CMake 2.8.x release or lower.

-- I can't compile this package.

Wintervenom commented on 2013-02-25 07:25


Upstream csync has been renamed to ocsync, which makes the build break.
I have edited your PKGBUILD and added the ocsync patch from Gentoo's pam_csync to fix this: