Package Details: pamac-aur 9.5.6-1

Git Clone URL: https://aur.archlinux.org/pamac-aur.git (read-only, click to copy)
Package Base: pamac-aur
Description: A Gtk3 frontend for libalpm
Upstream URL: https://gitlab.manjaro.org/applications/pamac
Keywords: gui installer package pacman yaourt yay
Licenses: GPL3
Conflicts: pamac
Provides: pamac=9.5.6-1
Submitter: Zeph
Maintainer: Zeph
Last Packager: Zeph
Votes: 296
Popularity: 5.12
First Submitted: 2013-12-05 12:57
Last Updated: 2020-06-21 10:24

Required by (4)

Sources (1)

Pinned Comments

Zeph commented on 2020-04-04 20:29

V9.4.1 : Optional flatpak and/or snapd plugin, edit PKGBUILD and modify line 4 and/or 5

ENABLE_FLATPAK=0
ENABLE_SNAPD=0

to

ENABLE_FLATPAK=1
ENABLE_SNAPD=1

Zeph commented on 2020-03-19 09:25

Pamac display empty results when browsing categories

Issue : https://gitlab.manjaro.org/applications/pamac/issues/772

You can fix by downgrade archlinux-appstream-data or use this command :

zcat /usr/share/app-info/xmls/community.xml.gz | sed 's|<em>||g;s|<\/em>||g;' | gzip > "new.xml.gz"
sudo cp new.xml.gz /usr/share/app-info/xmls/community.xml.gz
sudo appstreamcli refresh-cache --force

for appastreamcli install package appstream

zegoti commented on 2014-11-04 00:04

This version break my Xfce theme; Please go back the version

zegoti commented on 2014-11-04 00:02

This version break my Xfce theme

wchouser3 commented on 2014-11-03 18:02

I'm getting the following error (package won't build):

error: Package `vte-2.91' not found in specified Vala API directories or GObject-Introspection GIR directories
Compilation failed: 1 error(s), 0 warning(s)
Makefile:102: recipe for target 'pamac-updater' failed
make: *** [pamac-updater] Error 1
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build pamac-aur.

skittleys commented on 2014-05-10 20:30

I can confirm what saleem has pasted: pamac-aur is refusing to install. I have python-3.4.0-3 installed. It seems to fail when pyalpm-manjaro is being built, even though it only depends on python>=3.2.

saleem commented on 2014-04-02 07:36

no removed pamac-aur for a while

saleem commented on 2014-04-02 07:34

New missing dependency error i noted today

$ yaourt -Syua
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
archlinuxfr is up to date
error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
:: pamac-aur: requires python<3.4

:: pamac-aur: requires python<3.4 <<-----------------

so for the time being im adding pamac-aur into hold-package list in pacman.conf file till this has been fixed.

Zeph commented on 2014-02-15 09:32

I have update to version 0.9.7 now pamac and pamac-aur is same package.
You can enable or disable AUR in /etc/pamac.conf

crms1496 commented on 2014-02-15 05:46

I get this error when trying to download the sources file:
==> Retrieving sources...
-> Downloading pamac-0.9.5-0.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 3 seconds. 3 retries
Warning: left.
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 3 seconds. 2 retries
Warning: left.
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 3 seconds. 1 retries
Warning: left.
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
curl: (22) The requested URL returned error: 500 Internal Server Error
==> ERROR: Failure while downloading pamac-0.9.5-0.tar.gz
Aborting...
Clicking the source link above produces a 500 error.

Zeph commented on 2013-12-18 12:45

With yaourt if you install pyalpm-manjaro before pamac-aur it's ok ?
But yaourt don't find pyalpm-manjaro=0.6.2.2 if you direct install pamac-aur ..
I have change pyalpm-manjaro depends,
from pyalpm-manjaro=0.6.2.2 to pyalpm-manjaro

Zeph commented on 2013-12-18 12:43

With yaourt if you install pyalpm-manjaro before pamac-aur it's ok ?
But yaourt don't find pyalpm-manjaro=0.6.2.2 if you direct insall pamac-aur ..
I have change pyalpm-manjaro depends,
from pyalpm-manjaro=0.6.2.2 to pyalpm-manjaro