Package Details: pamac-qt-git r80.f23e1c8.2019.07.31-1

Git Clone URL: https://aur.archlinux.org/pamac-qt-git.git (read-only)
Package Base: pamac-qt-git
Description: A Qt5 frontend for libpamac - git version
Upstream URL: https://gitlab.manjaro.org/applications/pamac-qt
Licenses: GPL3
Conflicts: pamac-qt
Replaces: pamac-qt
Submitter: Austcool
Maintainer: Austcool
Last Packager: Austcool
Votes: 0
Popularity: 0.000000
First Submitted: 2019-08-04 21:19
Last Updated: 2019-08-26 20:28

Latest Comments

librewish commented on 2019-09-17 05:13

add cmake as make depend

eliminater74 commented on 2019-09-02 03:25

The Dependency pacman-mirror package can be fixed, By changing all the manjaro mirrors to the original arch linux mirrors, but this is a task nobody would want to take on, for the most part, the list is in json format, in share dir. of: https://gitlab.manjaro.org/fhdk/pacman-mirrors .. Other thing to do would be create a hook in place of that, that calls our own arch mirrors, and just remove the dependency pacman-mirror from pkgbuild..

Which I have done and it built just fine in chroot environment.. but Did not install it or test it out. but im pretty sure if we create a wrapper/hook that mimics the manjaro pacman-mirror package then im sure it would work just fine..

abelian424 commented on 2019-08-28 20:07

you need to download pamac-common from a manjaro mirror. unfortunately, it has as a dependency the manjaro pacman-mirror package which replaces the arch mirrors for manjaro mirrors, essentially turning arch into manjaro. if this can be fixed, then a pamac-common package can be added to the aur.

yochananmarqos commented on 2019-08-17 14:52

It's on the Manjaro GitLab. It's a split package, so you'll have to modify it.

Austcool commented on 2019-08-16 16:45

the thing is I don't have any idea where manjaro keeps the pkgbuild for pamac common..

yochananmarqos commented on 2019-08-05 00:39

pamac-common is a Manjaro community package, so you'll have to add it to the AUR as well. Otherwise this is of no use to anyone running Arch or another Arch derivative.