Package Details: paman 0.9.4-6

Git Clone URL: https://aur.archlinux.org/paman.git (read-only)
Package Base: paman
Description: Inspects and alters the state of the PulseAudio sound server
Upstream URL: http://web.archive.org/web/20160405014625/http://0pointer.de/lennart/projects/paman
Licenses: GPL
Submitter: heftig
Maintainer: Florian
Last Packager: Florian
Votes: 216
Popularity: 5.195847
First Submitted: 2010-05-10 20:07
Last Updated: 2016-04-21 15:10

Required by (3)

Sources (1)

Latest Comments

Florian commented on 2016-04-21 15:11

Fixed, but I used the Web Archive URL instead. Thanks!

1125 commented on 2016-04-21 09:04

Source (0pointer.de) seems to be offline.
Used http://pkgs.fedoraproject.org/repo/pkgs/paman/paman-0.9.4.tar.gz/4a77b129b0de8d261f2794ce3db518cc/ instead and worked fine.

Florian commented on 2015-12-10 09:09

Updated to modern packaging standards (including the CXXFLAGS). Thanks for noticing.

shaggytwodope commented on 2015-12-10 08:07

Hello, needs a make flag to compile against new gcc it seems, its a simple addition.
make CXXFLAGS=-std=c++11
Heres a pkgbuild as well.
https://gist.github.com/shaggytwodope/5e349cdbcfe45c39789f

Anonymous comment on 2011-09-16 02:20

Obsolete it maybe but such a great program for Laptops that produce low sound and USB sound devices.

heftig commented on 2010-05-10 20:08

Obsolete package, moved from [community].