Package Details: pamixer-git 20191030-2

Git Clone URL: https://aur.archlinux.org/pamixer-git.git (read-only, click to copy)
Package Base: pamixer-git
Description: Pulseaudio command-line mixer like amixer
Upstream URL: https://github.com/cdemoulins/pamixer
Licenses: GPL3
Conflicts: pamixer
Submitter: cdemoulins
Maintainer: cdemoulins
Last Packager: cdemoulins
Votes: 69
Popularity: 0.051154
First Submitted: 2011-09-13 21:33
Last Updated: 2020-12-10 13:19

Latest Comments

BachoSeven commented on 2020-12-09 11:44

This should conflict with pamixer.

cdemoulins commented on 2017-01-03 15:05

Could you specify on which arm architecture you are ?

ioangogo commented on 2016-12-29 13:54

Can this package be avalible as a arm package as using the instuctions from the repo seem to compile fine on the arm platform

phijor commented on 2015-10-24 15:42

Shouldn't this package conflict with 'pamixer' from the official repos? When I try to install both, I get:

error: failed to commit transaction (conflicting files)
pamixer: /usr/bin/pamixer exists in filesystem

jhonnyboy commented on 2015-08-23 20:10

it does run on arm too

cdemoulins commented on 2011-12-04 11:42

You just need to rebuild the package.

geekmiki commented on 2011-12-04 11:01

Since update of boost and boost-libs too 1.48.0-2 pamixer is broken.
pamixer: error while loading shared libraries: libboost_program_options.so.1.47.0: cannot open shared object file: No such file or directory

Needs to be fixed in order to work with the newer version of boost and boost-libs.

Thanks!

cdemoulins commented on 2011-11-04 00:04

Updated

Anonymous comment on 2011-11-03 17:07

You should update the pkgbuild to use the public git URL instead of the private one: https://github.com/cdemoulins/pamixer.git