Package Details: pango-anydesk 1:1.43.0-3

Git Clone URL: https://aur.archlinux.org/pango-anydesk.git (read-only, click to copy)
Package Base: pango-anydesk
Description: Older version of pango temporary needed by AnyDesk package
Upstream URL: https://www.pango.org/
Licenses: LGPL
Submitter: OJaksch
Maintainer: OJaksch
Last Packager: OJaksch
Votes: 1
Popularity: 0.127595
First Submitted: 2020-02-18 07:16
Last Updated: 2020-05-04 04:53

Pinned Comments

OJaksch commented on 2020-02-20 14:14

If you're using this package as a dependency of aur/anydesk and seeing errors like in ik_5's comment, please remove anydesk first and then reinstall it.

Please see my sticked comment about this and other hints and comments at https://aur.archlinux.org/packages/anydesk/

In all other cases please ask the forum, your Mom and/or pled Odin for help ;)

Latest Comments

1 2 Next › Last »

syntaxerrormmm commented on 2020-05-04 17:03

pkgrel 3 breaks anydesk-debian and anydesk-bin 5.5.5. Rebuilt from -2 and worked fine with 5.5.5.

twnaing commented on 2020-02-21 06:18

@OJaksch, yes. Sorry I forgot to mentioned that it works. Thank you for your time and responses.

OJaksch commented on 2020-02-21 06:16

@twnaing: That means that you got it solved? I would be happy if it worked.

twnaing commented on 2020-02-21 03:34

@OJaksch, sorry for false reports. My python installation was managed by asdf and with Arch/Manjaro python pango-anydesk (and anydesk) installed.

ik_5 commented on 2020-02-20 18:43

great, your suggestion solved it, thank you!

OJaksch commented on 2020-02-20 15:26

@twnaing, you're sayin' that you tried it "on another Manjaro". Well, but I've to ask then which distribution you are using...Arch oder Manjaro?

In the case of the latter it's out of our scope which piece of the puzzle doesn't fit at your site.

twnaing commented on 2020-02-20 15:14

@OJaksch, I tried installing on another Manjaro installation and it installed ok. I think I have to force reinstall all the dependencies.

I did try reinstalling gobject-introspection.

OJaksch commented on 2020-02-20 15:11

@twnaing: Interesting. Is your system up to date, notably gobject-introspection?

I've found a similar error at http://debian.2.n7.nabble.com/Re-Bug-949187-transition-python3-8-td4633999.html

twnaing commented on 2020-02-20 14:39

@OJaksch I have removed the anydesk and install this package alone.

OJaksch commented on 2020-02-20 14:34

@twnaing: Are you using this (as a dependency) for the package anydesk? If yes, your error are strange then. I took this PKGBUILD from the original authors package and modified it for the needs of anydesk, therefore it should compile fine. Maybe there's is missing package or dependency there already!?