Package Details: panini 0.73.0-1

Git Clone URL: https://aur.archlinux.org/panini.git (read-only)
Package Base: panini
Description: visual tool for creating perspective views from panoramic and wide angle photographs
Upstream URL: https://github.com/lazarus-pkgs/panini
Licenses: GPL
Submitter: Zuf
Maintainer: eworm
Last Packager: eworm
Votes: 14
Popularity: 0.000000
First Submitted: 2009-01-02 14:22
Last Updated: 2019-06-05 20:38

Latest Comments

1 2 Next › Last »

eworm commented on 2013-03-07 08:17

Oh, and you should take a look at my proposed PKGBUILD. New makepkg requires a package() function and "|| return 1" is no longer needed.

eworm commented on 2013-03-07 08:12

Please remove 'panini' from conflicts and replaces. pacman git master (what will become pacman-4.1 soon) keeps asking whether the replace panini with panini.

eworm commented on 2013-03-01 13:35

This needs to be updated for new qt4 package:
http://pastebin.com/bGxEN9nW

Zuf commented on 2012-06-14 19:31

Updated. Now with build patch.

Zuf commented on 2012-06-14 18:51

This issue seems related to new zlib.

grayich commented on 2012-06-14 11:05

build failure - http://pastebin.com/QnfdvRmj

stativ commented on 2012-06-14 10:48

and merged.

stativ commented on 2012-06-14 10:48

Well, pvqt has been replaced by panini really looong time ago (3 years to be exact), so I'm going to merge pvqt into panini.

grayich commented on 2012-06-13 20:55

md5 does not match

grayich commented on 2012-06-13 20:55

md5 does not match