Package Details: panomatic 0.9.4-5

Git Clone URL: https://aur.archlinux.org/panomatic.git (read-only)
Package Base: panomatic
Description: Automatic control point creator for Hugin
Upstream URL: http://aorlinsk2.free.fr/panomatic/
Licenses: GPL-2
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 13
Popularity: 0.000000
First Submitted: 2008-08-19 21:43
Last Updated: 2015-06-12 19:51

Latest Comments

dracorp commented on 2013-06-11 09:32

Added automake 1.10 to makedepends but I still get the error as in psycho_zs.

jose1711 commented on 2013-01-04 14:09

probably gcc incompatibility. i'm sorry but until someone provides a patch i am unable to fix this.

Anonymous comment on 2012-12-24 10:11

It does not build on current Arch:

../include/zthread/Guard.h:431:5: error: «extract» was not declared in this scope, and no declarations were found by argument-dependent lookup at the point of instantiation [-fpermissive]
../include/zthread/Guard.h:431:5: warning: declarations in dependent base «ZThread::LockHolder<ZThread::FastLock>» are not found by unqualified lookup
../include/zthread/Guard.h:431:5: warning: use «this->extract» instead

jose1711 commented on 2010-06-03 15:00

@emericn6k: thank you, updated

emericn6k commented on 2010-06-01 17:46

This PKGBUILD works also for x86_64. Architecture could be modified in order to allow this.