Package Details: pantheon-applications-menu-git r1111.ff1d629-1

Git Clone URL: https://aur.archlinux.org/pantheon-applications-menu-git.git (read-only)
Package Base: pantheon-applications-menu-git
Description: The Pantheon Application Menu
Upstream URL: https://github.com/elementary/applications-menu
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: pantheon-applications-menu, slingshot-launcher
Provides: pantheon-applications-menu
Replaces: slingshot-launcher-bzr
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 29
Popularity: 0.257180
First Submitted: 2017-05-07 14:21
Last Updated: 2017-05-07 14:21

Latest Comments

alucryd commented on 2017-06-29 16:25

Hmm, my guess was that even though unity support is explicitely disabled in the PKGBUILD, this would still try to build against it if it was installed. Maybe something to do with plank, are you using plank from [community] or something else like pantheon-dock-bzr ? The latter shouldn't be used, it's old and apparently discontinued.

nickmcummins commented on 2017-06-29 16:13

Sorry, I should probably learn how to build in a clean chroot before asking this kind of question - I was able to build it from there. Curious as to why I can't build it in my normal environment, though. But no, I didn't have unity installed.

alucryd commented on 2017-06-27 20:33

The comment section is not a pastebin, please post your logs some other place.

Can't reproduce either locally or in a clean chroot. Have you got unity installed ?

nickmcummins commented on 2017-06-27 18:37

Can somebody help me? I keep running into this error when trying to build this package and some other ones for the Pantheon DE.

https://pastebin.com/G10Qtz6F

alucryd commented on 2016-02-18 22:09

That's because it's a wingpanel indicator now, just uninstall wingpanel-indicator-launcher-bzr if you have it installed and this one will be loaded instead.

jstrunk commented on 2016-02-18 17:45

This package is missing /usr/bin/slingshot-launcher .

byxorna commented on 2016-01-05 04:00

This should buildrequires switchboard-bzr and wingpanel-bzr now.

quequotion commented on 2015-05-11 19:42

>>3ED_0
>>Louis
>>acgtyrant

Another option is pantheon-workarounds, if you don't want gala.

The problem is known: some pantheon components fail to launch if another's gconf key isn't installed. There's actually no build or runtime dependency on gala, just a failure to check configuration.

3ED_0 commented on 2015-05-11 09:35

Please, add gala-bzr to depends.

Louis commented on 2014-09-13 01:56

@acgtyrant

I got the same error. Installing gala-bzr should solve your problem.

All comments