Package Details: pantheon-default-settings-bzr r210-1

Git Clone URL: (read-only)
Package Base: pantheon-default-settings-bzr
Description: Default settings for Pantheon
Upstream URL:
Licenses: GPL
Groups: pantheon-unstable
Conflicts: pantheon-default-settings
Provides: pantheon-default-settings
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 3
Popularity: 0.000348
First Submitted: 2014-04-16 10:55
Last Updated: 2016-10-20 09:49

Latest Comments

quequotion commented on 2016-10-18 21:12

maya-calendar.dockitem -> org.pantheon.maya.dockitem

quequotion commented on 2016-07-10 21:22

Or maybe ajiyakin's problem was already handled?

You can also remove this line from pkgbuild:

cp -dr --no-preserve='ownership' midori "${pkgdir}"/etc/xdg/

quequotion commented on 2016-07-10 21:16

ajiyakin seems to be mistaken...

In fact, the pantheon devs have abandoned Midori for Epiphany!

*did that myself ages ago*

So, the where the patch has "midori.dockitem", change to "epiphany.dockitem"

ajiyakin commented on 2016-05-25 13:51

This build would be fail since pantheon team for default-settings has been updated (removed the light-locker.desktop). So this build need to remove those line that install the light-locker.desktop.

Here is the commit for those related changed files:

alucryd commented on 2016-05-06 08:46

skrylar: AUR is not a pastebin, I deleted your comment. Please use an external service next time.

GizmoTheGreen commented on 2016-04-17 19:52

I seem to have the same problem as the guy before me, seems something has changed in the source of pantheon-default-settings and broke this package as well as pantheon-default-settings-bzr

CrunkleForeskin commented on 2016-04-12 23:02

I seem to be having an issue with this package, and the patch included.
This is the error when running 'makepkg':
==> Starting prepare()...
patching file debian/elementary-default-settings.gsettings-override
Hunk #2 FAILED at 20.
1 out of 3 hunks FAILED -- saving rejects to file debian/elementary-default-settings.gsettings-override.rej
patching file plank/dock1/launchers/appcenter.dockitem
patching file policykit.desktop
patching file settings.ini
Hunk #1 succeeded at 2 with fuzz 2.
==> ERROR: A failure occurred in prepare().

Any ideas? My brain has been racked.

alucryd commented on 2015-08-15 18:16

Patch fixed, thx for the report.

capybara commented on 2015-08-12 06:09

Got this error on build:

patching file debian/elementary-default-settings.gsettings-override
patching file midori/config
Hunk #1 FAILED at 3.
1 out of 1 hunk FAILED -- saving rejects to file midori/config.rej
patching file plank/dock1/launchers/softwarecenter.dockitem
patching file plank/dock1/settings

d_rail commented on 2015-02-14 05:31

@wrdcrrtmnstr alucryd has fixed the build errors

All comments