Package Details: pantheon-mail-git r118.ace22983-1

Git Clone URL: https://aur.archlinux.org/pantheon-mail-git.git (read-only)
Package Base: pantheon-mail-git
Description: The Pantheon Mail Client
Upstream URL: https://github.com/elementary/mail
Licenses: GPL3
Conflicts: pantheon-mail
Provides: pantheon-mail
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 10
Popularity: 0.633177
First Submitted: 2017-05-01 14:36
Last Updated: 2018-11-01 08:41

Latest Comments

« First ‹ Previous 1 2 3 4

asonix commented on 2016-03-02 21:51

disowned.

alucryd commented on 2016-03-02 21:39

This package has so many wrong deps, among other things, I don't know where to start. Please disown so I can maintain it along the rest of Pantheon.

rscholer commented on 2016-03-01 20:20

You need to add libcanberra to makedeps and deps.

guiniol commented on 2016-02-25 10:11

webkitgtk and gmime should only be in the depends and not in makedepends otherwise they are considered as only in makedepends and will be removed if they are not needed by another package.

sxe commented on 2016-02-24 09:53

Package: "gcr" is missing as a dependency. Greetings

vivaeltopo commented on 2016-02-22 08:42

pantheon-mail is not conflicting with geary, so we do not have to conflict with those packages.

This package also compiles with just "granite", which is in [community]. Maybe you can replace granite-bzr with it.

asonix commented on 2016-02-22 03:44

The PKGBUILD has been updated to reflect most of the changes requested. I have not made it conflict with Geary, as I have both installed and they both work fine.

glitsj16 commented on 2016-02-22 03:30

Besides the missing 'gmime' depends as LeoFa pointed out, the -DCMAKE_INSTALL_LIBDIR='/usr/lib' is superfluous and -DSETTINGS_COMPILE='OFF' has changed to -DGSETTINGS_COMPILE='OFF'. It might be a good idea to have conflicts=('geary' 'geary-devel' 'geary-git' 'geary-plank-bzr' "$_pkgname"), as long as geary packages are in AUR & community repo. Cheers!

LeoFa commented on 2016-02-21 23:58

so thanks for putting this up, was pestering alucryd if he could make a PKGBUILD, you beat him to it! thanks

ISSUE
=====
does not build or run without gmime installed