Package Details: papilio-loader-git 20140320-1

Git Clone URL: https://aur.archlinux.org/papilio-loader-git.git (read-only)
Package Base: papilio-loader-git
Description: Bitstream loader for Papilio One FPGA board.
Upstream URL: https://github.com/GadgetFactory/Papilio-Loader
Licenses: GPL2, LGPL2.1
Submitter: ivanovp
Maintainer: ivanovp
Last Packager: ivanovp
Votes: 3
Popularity: 0.000291
First Submitted: 2011-10-30 16:51
Last Updated: 2015-07-03 17:41

Latest Comments

ivanovp commented on 2014-03-20 17:13

bscan*.bit files are installed to /usr/share/papilio-loader-git/.

ivanovp commented on 2014-01-03 17:31

@snowball: Thanks. That's odd: I've run it on another computer and I get the same results as you, you've got right.
libftdi-compat is needed.

snowball commented on 2014-01-03 15:03

@ivanovp: This is the output I get if I try to compile with libftdi installed, but not libftdi-compat: http://pastebin.com/wVrsdJJC

ivanovp commented on 2014-01-01 17:20

@snowball: Did you get error with libftdi?
It compiles properly with libftdi and libfti-compat too.

snowball commented on 2013-12-30 06:44

I needed libftdi-compat for this to compile.

ivanovp commented on 2013-02-05 16:56

Path was fixed, autogen.sh is made executable before running it.

ivanovp commented on 2012-05-04 04:58

.bit files are installed as well.

ivanovp commented on 2012-05-04 04:46

Dependency of libftd2xx was removed, libftdi was added.

ivanovp commented on 2012-05-04 04:43

Please, attach an error message about your ^M error, because I got no errors.

earlz commented on 2012-05-04 04:25

This package is broken right now. It needs a patch to remove ^M from autogen.sh.

Also, I don't see how libftd2xx is required for this program. It builds and works perfectly fine for me without it

And lastly, I'd say that the bscan files should probably be installed somewhere, as they are essential