Package Details: papirus-libreoffice-theme 1:20170228-4

Git Clone URL: https://aur.archlinux.org/papirus-libreoffice-theme.git (read-only, click to copy)
Package Base: papirus-libreoffice-theme
Description: Papirus theme for LibreOffice
Upstream URL: https://github.com/PapirusDevelopmentTeam/papirus-libreoffice-theme
Keywords: icon libre libreoffice office papirus theme
Licenses: GPL3
Submitter: FadeMind
Maintainer: dpeukert
Last Packager: dpeukert
Votes: 39
Popularity: 0.199081
First Submitted: 2016-06-03 16:53 (UTC)
Last Updated: 2020-01-14 21:27 (UTC)

Pinned Comments

dpeukert commented on 2020-01-05 22:11 (UTC) (edited on 2020-09-26 18:01 (UTC) by dpeukert)

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/main/papirus-libreoffice-theme

Latest Comments

commented on 2020-08-15 02:37 (UTC)

Upstream has decided that this project is unmaintained. LibreOffice 5.3 is the last supported version. Here is the upstream change commit and the issue at AUR PKGBUILD repository.

dpeukert commented on 2020-01-14 21:27 (UTC)

@yochananmarqos: Ah, seems like I misunderstood the docs, I assumed the -git package would have to provide papirus-libreoffice-theme for the conflict to be automatically detected when installing papirus-libreoffice-theme-git over papirus-libreoffice-theme. But I'll admit I didn't test it beforehand and when I tried now, it turns out that actually isn't the case. Thanks for the info, I reverted the change.

yochananmarqos commented on 2020-01-14 21:13 (UTC)

papirus-libreoffice-theme-git already conflicts with this, there's no need to add the git package to conflicts here. See PKGBUILD: conflicts.

dpeukert commented on 2020-01-05 22:11 (UTC) (edited on 2020-09-26 18:01 (UTC) by dpeukert)

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/main/papirus-libreoffice-theme

yochananmarqos commented on 2019-12-10 23:03 (UTC)

@mareex: If you won't fix the PKGBUILD as suggested over a year ago, please orphan this package so someone else can.

oberon2007 commented on 2018-05-15 18:44 (UTC) (edited on 2018-05-15 18:47 (UTC) by oberon2007)

Why clone the git repo and use a non-relevant commit newer than the latest release for the stable package?? A release 20170325 doesn't even exist. Latest is 20170228. Source should be: $url/archive/$pkgver.tar.gz

commented on 2017-05-11 02:30 (UTC)

And now I can get libreoffice to get the theme , should you do a symlink from the /usr/share/libreoffice too?

ivanruvalcaba commented on 2017-04-05 17:47 (UTC)

@dimosd @Pandino Fixed! Thanks again. Best regards.

ivanruvalcaba commented on 2017-03-20 02:41 (UTC)

Thanks for your notice, I'll check it soon (I promise), I'm busy right now. Best regards.

dimosd commented on 2017-03-19 10:09 (UTC)

@Pandino Same here.

lpga commented on 2017-03-17 11:21 (UTC)

I installed this package, but Libreoffice Fresh doesn't recognize the icon packages because the correct path of "config" directory is "/usr/lib/libreoffice/share/config/", so I added " PREFIX="/usr/lib" " to the make command, in the PKGBUILD, and everything is working fine. Or maybe I'm wrong?

filoran commented on 2017-03-09 13:47 (UTC)

@icaroperseo: Awesome, thanks!

ivanruvalcaba commented on 2017-03-08 01:49 (UTC)

@giuseppe, @nicolafel fixed.

filoran commented on 2017-03-04 13:01 (UTC)

Could you please explain why it depends upon plasma-desktop?

giuseppe commented on 2016-09-22 11:43 (UTC)

please, remove plasma-desktop from dependencies