Package Details: paranoid-git 1:r53.dc9496c-2

Git Clone URL: https://aur.archlinux.org/paranoid-git.git (read-only)
Package Base: paranoid-git
Description: GTK+3 configuration tool for compton.
Upstream URL: https://github.com/semplice/paranoid
Licenses: GPL
Conflicts: paranoid
Provides: paranoid
Submitter: fab31
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 3
Popularity: 0.139148
First Submitted: 2017-06-02 18:20
Last Updated: 2018-03-03 13:19

Latest Comments

notuxius commented on 2018-03-03 06:38

error upon start:

(paranoid.py:6136): Gtk-WARNING **: Theme parsing error: gtk.css:68:35: The style property GtkButton:child-displacement-x is deprecated and shouldn't be used anymore. It will be removed in a future version

(paranoid.py:6136): Gtk-WARNING **: Theme parsing error: gtk.css:69:35: The style property GtkButton:child-displacement-y is deprecated and shouldn't be used anymore. It will be removed in a future version

(paranoid.py:6136): Gtk-WARNING **: Theme parsing error: gtk.css:73:46: The style property GtkScrolledWindow:scrollbars-within-bevel is deprecated and shouldn't be used anymore. It will be removed in a future version Traceback (most recent call last): File "/usr/bin/paranoid.py", line 496, in <module> g = GUI() File "/usr/bin/paranoid.py", line 154, in init self.builder.add_from_file(GUIFILE) GLib.Error: g-file-error-quark: Failed to open file “/usr/bin/paranoid.glade”: No such file or directory (4)</module>

Eschwartz commented on 2018-02-16 00:17

From a quick look, it seems like every single one of fab31's packages use the ancient and heavily deprecated PKGBUILD style, not just this one.

@fab31, you really need to review the Wiki articles for https://wiki.archlinux.org/index.php/PKGBUILD https://wiki.archlinux.org/index.php/Creating_packages or even the example PKGBUILDs in /usr/share/pacman/

SolarAquarion commented on 2018-02-14 18:56

You need to update the packaging and can you add a pkgver